?
Solved

Intermintant delivery failures after new mailboxes created

Posted on 2011-09-27
7
Medium Priority
?
256 Views
Last Modified: 2012-08-13
We had an information store that had some corruption. We moved as many people off onto a new one as possible but were left with 4 we could not move. We tried a repair but it was taking too long so we canceled. This left the store unmountable.

Since it was just 4, we exported their email from the cached copy in Outlook, deleted the mailbox from the unmounted store, created a new one on the new store, and imported their email.

Everything is mostly working but intermiteantly they are getting non deliverable messages when someone from inside the company tried to send them an email. Email from outside seems to work all the time.

I tried several test from the Administrator account and was unable to get any failures but some internal people still get them.

Any ideas?

Thanks,
0
Comment
Question by:aegistp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 9

Expert Comment

by:dexIT
ID: 36711098
I would make sure they have the aliases they previously used, is it possible that users are sending mail to an alias that doesn't exist anymore. Check in Active Directory to verify.

Did you re-configure/modify the default send connector?
0
 

Author Comment

by:aegistp
ID: 36711207
No missing aliases that I can see and we didn't modify the send connector at all.
0
 
LVL 9

Expert Comment

by:dexIT
ID: 36711945
Hmm, OK. Have you tried re-creating a new user to see if that user receives the same results?

It's possible that another security identifier was created for the user.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:aegistp
ID: 36711968
All other users are fine but I didn't try to re-create them.

If it was a SID issue, don't you think it would be a problem for all email and not just intermitantly?
0
 
LVL 9

Expert Comment

by:dexIT
ID: 36712100
Not exactly. If this is the case, I would double-check the internal send connector. This is occurring for 4 people, right? or everyone?
0
 

Author Comment

by:aegistp
ID: 36712125
Just the 4 that got new mailboxes.
0
 
LVL 9

Accepted Solution

by:
dexIT earned 2000 total points
ID: 36717118
Try re-creating an account and mailbox and see what the results are. I've previously supported an issue when migrating from 2003 to 2010, re-creating the account resolve the problem. Worth a shot.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses
Course of the Month14 days, 6 hours left to enroll

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question