Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 227
  • Last Modified:

Sharepoint 2010 Help

Need some help with sharepoint. Single server install, I have SQL 2008 R2, Server 2008 R2, and Sharepoint 2010 fresh install.  Went through all the setups added the correct access credentials. Tried to create a Intranet locally, so I created a new Web Application port 80 intranet.local.com. Created a site collection under intranet.local.com as a publishing portal. Added a dns host record for the new web app.  When typing new site intranet.local.com on the sharepoint server it prompts me for log on credentials. Added the site to trusted sites still getting the prompt in IE. Any ideas?
0
JohnGrunwell
Asked:
JohnGrunwell
  • 3
  • 2
1 Solution
 
jessc7Commented:
Try adding intranet.local.com to the Local Intranet zone in IE.

Either that, or change the following settings in the Trusted Sites settings...
screenshot.png
0
 
JohnGrunwellAuthor Commented:
I tried that also, after many trial and errors.  I've got it work on the local computers but it still doesn't pull up on the server.  Something that has to do with the local internet security in server 2008.
Thanks
0
 
jessc7Commented:
Ahh - on the server you need to disable the loopback check:

http://support.microsoft.com/kb/896861

Look at Method 2
0
 
JohnGrunwellAuthor Commented:
Using pc's to work on the central admin and collection sites
0
 
jessc7Commented:
Thanks! Make sure you try disabling the loopback check on the server. You should be able to access Central Admin from the server after that.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now