[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 361
  • Last Modified:

Offline file sync when users logoff

I have offline folder sync disabled in GP but XP clients are still syncing files when logging off.  DC is Win2008 R2.  I've searched on here and have tried different settings none of which are working.  any ideas?  Here is the GP settings for this.. GP settings for offline sync
0
cqr213
Asked:
cqr213
  • 7
  • 3
  • 3
  • +2
1 Solution
 
jsdrayCommented:
did you try a gpudate /force on the client?
0
 
cqr213Author Commented:
yes, several several times along with reboots.  no luck
0
 
Donald StewartNetwork AdministratorCommented:
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
cqr213Author Commented:
I'm not receving that particular error message though.  I just want to turn off the sync when users logoff.  Should I still try this??
0
 
Donald StewartNetwork AdministratorCommented:
Yes
0
 
cqr213Author Commented:
i'm assuming this is fix needs to be done on the client?
0
 
Donald StewartNetwork AdministratorCommented:
Yes, they would each have their own cache
0
 
cqr213Author Commented:
I tried this fix on 3 machines (XP SP3) and only one of these worked.  I also ran gpupdate /force on these clients after running this fix.  Any ideas why it worked on only one of these PC's?
0
 
cqr213Author Commented:
any other ideas??
0
 
pwindellCommented:
Looks like you have all Syncing turned off.  You need at least one method enabled,...preferably at logon,  otherwise it will never be synced ever.

Unless you want to eliminate Offline files completely,..which is fine.  Last time I did that I just wasted my time with GPOs.  I had to go to each machine locally and kill it personally with my own fingers,...and had to tell it if I wanted it to move the remote files back to the local machine.
0
 
RobSampsonCommented:
Have you tried running csccmd.exe
http://offlinefiles.blogspot.com/2009/11/csccmd-offline-files-tool-xp.html

hopefully CSCCMD.exe /DISABLE would disable it at the client end, and then your GPO would have better effect.

Regards,

Rob.
0
 
cqr213Author Commented:
all we are trying to do is My Doc redirection.  If a user makes changes to something in there My Docs it is updated on the fly to their user directory on the server.  I just can't get it to stop syncing at logoff for certain people.  It seems to be hit or miss there is no specific OU or group of users that this is happening too.  its like maybe an issue on some of the local machines.....wierd.

http://support.microsoft.com/?kbid=230738  this worked for 1 out of 4 computers but I still can't find a real fix for this issue.
0
 
RobSampsonCommented:
Have you tried disabling offline files with CSCCMD?  If you do that, and your GPO applies the folder redirection, maybe it will work.

Rob.
0
 
cqr213Author Commented:
that also did not work.
0
 
RobSampsonCommented:
What did the output of csccmd.exe say?
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 7
  • 3
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now