Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Meeting Request Changes to All Day Event on its Own

Posted on 2011-09-27
4
Medium Priority
?
1,607 Views
Last Modified: 2012-05-12
All users are running Outlook 2007 connecting to a mixed organization with both Exchange 2003 and 2010.

One of my users created a meeting that was to take place over three days beginning on a Friday at 10am and ending on Sunday at 5pm. The meeting organizer did NOT check the All Day Event box but wanted to specify the start and end times.

This meeting request went out to about 15 people. The organizer is on Exchange 2010. Some of the attendees are on 2010 and some are on 2003. Most of the attendees accepted the invite and the meeting was added to their calendars normally – these included some from each server.

However one attendee (on 2010) accepted the meeting request and it was also added to her calendar normally at first. But then about 30 seconds after accepting it the meeting which had been showing at the correct time (Friday 10am thru Sunday 5pm) jumped to Saturday thru Monday and became an All Day Event.

Opening the meeting shows the All Day Event box as being checked. Pulling up the meeting on the organizers computer still shows the meeting with the correct start and end times with the All Day Event box unchecked.

There appears to be another of the attendees who is also having this problem but I have not been able to verify that as yet.

I had the organizer send a new test meeting request just to the affected user for the same dates and times just as she sent the original. And I watched as the affected user accepted the meeting. It appeared in her calendar at the correct time and then about 30 seconds later moved to Sat-Mon and became an All Day Event just like the other one.

Any ideas?
0
Comment
Question by:MosaicRP
  • 2
  • 2
4 Comments
 
LVL 4

Expert Comment

by:chin2000
ID: 36713781
Have you check time zone on both organizer's and attendee's ?
0
 

Accepted Solution

by:
MosaicRP earned 0 total points
ID: 36713890
Thanks for the reply chin2000. Yes we checked the time zone settings.

I think I have figured out what is going on. This user has an iPhone 4 that syncs with her Exchange account and apparently there is a known bug in the Active Sync client in iOS 4.

The iPhone doesn’t properly handle meeting requests that span more than 24 hours and which are not marked as all day events. The iPhone will change them to all day events and shift the meeting back a day.

Then on the next sync this incorrect date/time with be transferred to Outlook. That was why there was a delay in the meeting being changed.

See this discussion thread on Apple’s support site: https://discussions.apple.com/thread/2604407?start=0&tstart=0
0
 
LVL 4

Expert Comment

by:chin2000
ID: 36713913
Thanks for getting back and sharing the info.
0
 

Author Closing Comment

by:MosaicRP
ID: 36902250
This is a known issue affecting iOS 4 when connecting via ActiveSync with an Exchagne 2010 server. There is no solution as yet.

The workaround is to be sure to mark mulit-day meetings as all day events before sending the meeting request.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

927 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question