Solved

Can't relay through Exchange 2010 server based on IP address (only) config

Posted on 2011-09-27
5
493 Views
Last Modified: 2012-05-12
I can relay emails internally (and by relaying I mean using no creds and just authenticating the IP address of the sending server in the Receive Connector of the server) but not externally.  The Receive Connector was setup by using the following instructions:

http://technet.microsoft.com/en-us/library/bb232021.aspx

Has anyone seen this before?
0
Comment
Question by:ChocolateRain
  • 3
  • 2
5 Comments
 
LVL 1

Author Comment

by:ChocolateRain
ID: 36713028
0
 
LVL 1

Author Comment

by:ChocolateRain
ID: 36713100
More info.  Here is the undeliverable report that the account (really just the email address) that I'm trying to relay out with is getting as an error message.  Even though the address I'm trying to send to is clearly defined it isn't working and showing it as unknown.


AGCV10k.domain.lcl rejected your message to the following e-mail addresses:

"firstname.lastname@gmail.com"@10.10.15.101


AGCV10k.domain.lcl gave this error:
Unable to relay


Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery.








Diagnostic information for administrators:

Generating server: AGCV10K.domain.lcl

"firstname.lastname@gmail.com"@10.10.15.101
AGCV10k.domain.lcl #550 5.7.1 Unable to relay ##

Original message headers:

Received: from 10.10.15.101 (10.10.2.123) by agcv10k.domain.lcl (10.10.15.101)
 with Microsoft SMTP Server id 14.1.323.3; Tue, 27 Sep 2011 13:48:01 -0700
Subject: Test Message (No. 38)
MIME-Version: 1.0
Content-Type: text/plain
Message-ID: <0167c526-dd1f-4303-8076-d0e32262f814@AGCV10K.domain.lcl>
From: <s2kemail@domain-global.com>
To: Undisclosed recipients:;
Return-Path: s2kemail@domain-global.com
Date: Tue, 27 Sep 2011 13:48:01 -0700


0
 
LVL 1

Accepted Solution

by:
Ganyboy earned 500 total points
ID: 36713302
Did u check the for the correct SMTP FQDN on the connectors and also Make sure to configure the Receive Connector as “Externally Secured” on the authentication tab and ensure that you have checked the “Exchange Servers” on the permission tab.

Restart the Microsoft Exchange Transport service.

Regards,
Ganesh
0
 
LVL 1

Author Comment

by:ChocolateRain
ID: 36713484
And suddenly it was working.  Setting up the other IP address to work on this receive connector and setting the HELO to match the FQDN of the server + emailaddressnamespace.com is what ended up working.
0
 
LVL 1

Expert Comment

by:Ganyboy
ID: 36713502
Sounds good :)
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now