?
Solved

FTPS upload issues

Posted on 2011-09-27
9
Medium Priority
?
684 Views
Last Modified: 2013-12-09
Another anomaly for the boards.  We have a SonicWALL Pro4060 in one site and a Cisco ASA 5500 in the other.  The users from the SonicWALL site are reporting tons of packet drops when FTP'ing files to 1 client site that is using FTPS and TLS1 exclusive.  FTP connections and FTPS connections to anywhere else, from the SonicWALL side are fine.  No issue son the Cisco Side.  All of the machines are Server 2003 in both locations  I don't know the OS of the FTP server on the client site.  any clues?
0
Comment
Question by:SuperTaco
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
9 Comments
 
LVL 7

Expert Comment

by:Jacobfw
ID: 36720139
What version of SonicOS is the device running?
Do you see drop notices in the Firewall log on the device?

Could be related to TCP statefull Inspection,  disable ‘TCP Stateful Inspection’ on the ‘Firewall > TCP Settings page’
0
 
LVL 10

Author Comment

by:SuperTaco
ID: 36743196
it could be related to stateful inspection . We're running an older SonicOS.  they refuse to update because it affect their test web server.  I see al ot of dropped packet,s which is probably hy the FTP fails.  
0
 
LVL 10

Author Comment

by:SuperTaco
ID: 36766848
     SonicOS Enhanced 4.2.0.1-12e

there no setting sthere to disable SPI
0
Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

 
LVL 7

Expert Comment

by:Jacobfw
ID: 36772490
Do you have the "application Firewall enabled" on the Sonic?  Consider turning off and testing.
Do you have Gateway Anti-virus enabled" on the Sonic? Consider turning off and testing.

Either of these use Deep Packet Inspection and could be causing the issue.

Otherwise an upgrade to the SonicOS is most likely necessary or working with SonicWall which will probably recommend same.
0
 
LVL 10

Author Comment

by:SuperTaco
ID: 36775921
I've go those turned off.  Still no change.  I'll try the OS upgrade.
0
 
LVL 10

Author Comment

by:SuperTaco
ID: 36785242
thanks, but no dice.  
0
 
LVL 7

Accepted Solution

by:
Jacobfw earned 2000 total points
ID: 36814049
Since you indicate you can see dropped packets on the Firewall related to this connection, we can assume it is the Firewall that is causing the problem. (please confirm that the dropped packets are associated with this connection)

1) Consider adding this question to a more specific Firewall zone on EE
2) Consider posting your problem to mysonicwall for further assistance from Sonicwall
0
 
LVL 10

Assisted Solution

by:SuperTaco
SuperTaco earned 0 total points
ID: 36818815
Well, SonicWALL couldn't fix it but I did. I create a separate rule and route for that client, and disabled FTP bounce and increased my connection timeout.  thanks for the input guys
0
 
LVL 10

Author Closing Comment

by:SuperTaco
ID: 36908497
I ended up fixing this myself after callign sinWALL, but the comments did assist in pointing me in the right direction
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With the withdrawal of support for Windows Server 2003 this summer, many clients face the issue of moving away from their 2003 installs. There are a few options out there that many people/companies are selling. But the clients I have, haven't wanted…
As a financial services provider, your business is impacted by two of the strictest federal regulations on record: the Sarbanes-Oxley Act and the Gramm-Leach-Bliley Act. Correctly implementing faxing into your organization to provide secure, real-ti…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question