Solved

Desperately Seeking Internet Driver

Posted on 2011-09-27
57
520 Views
Last Modified: 2012-05-12
I think that I'm really close on this. My wife's desktop got hit with some nasty viruses (she was less diligent about updates back when we were dating) and we had to reinstall WIndows XP. We haven't been able to reconnect it to the internet since. The machine itself is an old Dell Dimension 4600. We have the drivers CD, but Windows has not been finding the driver on it.
I've been going in by right clicking "Properties" on the My Computer icon to get to the Device Manager. It looks like the only driver that I'm missing is for the Network Controller under Other Devices (has a question mark next to it)
Based on other searches around the web I've found that the driver should be located in the c:\dell\drivers\R56237\Drivers\WinXP\v5.30 directory. I copied the drivers from the CD directly here but they still aren't being seen when I have the wizard look for them.
One other note - my Linksys router is working fine and I have a cable running staright from that into the PC. Connectivity lights look good. No wireless networks are showing either. And even though the machine shows great connectivity from the cable, I can't connect to the Internet
That's as far as I've been able to get - what step am I missing here?
0
Comment
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 20
  • 13
  • 9
  • +6
57 Comments
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 36714301
Ok if you have any other machine which has internet connectivity, Just download the network drivers from Dell site for that machine and install it on this machine.
0
 
LVL 3

Expert Comment

by:hrr1963
ID: 36714370
Desktop Dimension 4600:
There you go:  http://www.fileserve.com/file/2DwAU2g/R67150.EXE

Desktop Dimension 4600C:
http://www.fileserve.com/file/RZkvcEH/R64645.EXE

Click "Slower Download" Button (green color) to download each file.

0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 
LVL 92

Expert Comment

by:nobus
ID: 36714890
try this to identify the devices :

Start>Programs>Accessories>System Tools>System Information.
Now select  "Components" and highlight "Problem Devices".
All hardware devices with a driver problem will be listed here.
Make a note of the first line of the PNP Device ID line of the entry. It will show a Vendor number and a Device number (VENxxxxDEVxxxx) both four digits long.
Look up those numbers here:   http://www.pcidatabase.com/index.php

This will tell you the manufacturer and the chip number.  
Check the manufacturer's website first or google them - or post them here
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36718070
Ah, one item I forgot to include is that I've already gone to Dell's site and sneakernetted the drivers over, but to no avail. The only one I haven't tried is nobus' solution, which I'll take a stab at tonight.
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 36720239
"It looks like the only driver that I'm missing is for the Network Controller under Other Devices (has a question mark next to it)"

Is it identifying the device there in the Device Manager, or is it "Network Controller"?

Chances are, the driver might be fine, but there might be a dependency service not started (AFD/NetBT/IpSec)...

Start>run>eventvwr.msc>System, and sort by "Service Control Manager". Look for anything that states "a service could not start" "Service %1 failed to start because it's dependency failed to start" etc...

Post them here, and we can walk you through it....

Keep in mind. The TDL Rootkits often target your network drivers, would be worth sneakernetting that one as well.....

      
How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?
http://support.kaspersky.com/faq/?qid=208280684

0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36720602
@nobus: I tried following the links and googling but w/o any luck.Here is the info:

Device Id     Chip Description                                  Vendor Id          Vendor Name
0x3873        PRISMII.5 IEE802.11B Wireless LAN       0x1260        Intersil Corporation

@ johnb6767:
I got to the Event Viewer window and am looking under System but am seeing a few hundred entries. Most are categorized in the type field as "information", while a few show as "Error".  Here are themost recent:
"The Network Location Awareness (NLA) service was successfully sent a start control"

What next, gang?
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 36788923
All I am concerned with it "Errors"..... At the top, click "Source", and scroll to errors listed under the source "Service Control Manager".. Looking for "The BLAH service failed to start"......
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36808924
@Johnb6767:

Here are the errors I have when I open and view the event properties:

"The Windows Image Acquisition (WIA) service entered the running state"
"Timeout (3000 milliseconds) waiting for a transaction response from the avg9wd service."
"Timeout (3000 milliseconds) waiting for a transaction response from the WZCSVC service."
"Timeout (3000 milliseconds) waiting for a transaction response from the Netman service."
"Timeout (3000 milliseconds) waiting for a transaction response from the FlipShare Service service."

Those are all of the unique error messages that I get under the parameters of:
Source = Service Control Manager
Type = Error
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 36812083
"Timeout (3000 milliseconds) waiting for a transaction response from the Netman service."

From a start>run>cmd prompt....

sc query netman

Is it running? Same for the Wireless Zero Configuration Service....

"Timeout (3000 milliseconds) waiting for a transaction response from the WZCSVC service."

sc query wzcsvc

Also, if you go to your Network Adapter Properties, whats listed?

Client for MS Networks
File and Printer Sharing
QOS Packet Scheduler
TCPIP Internet Protocol

Is there anything listed for AVG? If so, highlight/Uninstall/reboot......
0
 
LVL 92

Expert Comment

by:nobus
ID: 36813112
0
 
LVL 3

Expert Comment

by:hrr1963
ID: 36814588
If the drivers that we listed that are official in the Dell support page are not doing the job, then the machine at some point got a new card installed. Go to Device Manager -> Right click device ->Properties ->Details -> Select Hardware ID or Device ID from the dropdown. Click the listed ID, press Control C -> Go to http://devid.info ->Press Control V in the search box. Click search, there you go.

0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36818530
@johnb:
netman and wzcsvc state shows:
4    running
      <stoppable,not_pausable,ignores_shutdown>

Under Network adapters the followig is listed:
Intel(R) PRO/100 VE Network Connection

To drill down further on my initial post, I have a question mark showing under Other Devices, and the question mark subtopic shows as Network Controller. When I open its properties I get the following device status:
The drivers for this device are not installed. [Code 28]
To reinstall the drivers for this device, click Reinstall Driver.

@nobus: I downloaded the drivers and sneakernetted them over to the Dell, but the machine isn't finding the drivers in the folder - same problem I'm having with the other drivers I've tried to bring over.

@hrr, thanks, but this took me to the same place that nobus' advice did on 9/27. Always good to see another route though
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 36819145
Go to the "Other" Network Controller in the device manager>Rt click>Properties.....

Go to the Details Tab, and highlight the long string....Theres a drop down at the top, it should be on Device Instance ID (XP, might be a tad off on the verbage)

Press control+C to copy it....

Looks somthing like the following....

PCI\VEN_1002&DEV_9581&SUBSYS_30C5103C&REV_00\4&171B8011&0&0008

Go to http://www.pcidatabase.com, and enter "9581" (no qoutes) into the Device Search box, and hit enter.

When you see results, if there are multiple ones, use the Vendor ID (1002 in the above example) to narrow it down further....

Change the values in the example to match your own Instance ID string.....

Now that you have identified the device, you can get the right drivers instead of just disabling the device....
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36849317
@John,

Your last post sounds a lot lie what Nobus has been directing me to do. If you follow my thread with him it appears that I now have the correct drivers but can't get my PC to see them when I try to install. What should I be doing next?
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 36859399
Yea, I scanned the thread for the same link, and didnt see it, so I missed that part.....

You extracted the drivers, extracted them and sneakernetted them over, and when you went to update the driver, selected Have Disk, and it still couldnt find them?

0
 
LVL 92

Expert Comment

by:nobus
ID: 36890012
can you connect to the internet with the wired lan?
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36891556
@John:

I go through the wizard to install the drivers but Windows is not fining the files in the directories I provide. I try giving the exact folder and have also tried going up a level or two in the directories to see if that works better - both to no avail.

@nobus:

I'm not home right now and can't give the exact text, but with the cable connected I am seeing balloon pop up in the lower right corner of the screen saying something to the effect of "Connected to Network, 100 Mbps"
0
 
LVL 92

Expert Comment

by:nobus
ID: 36892240
that is not what i asked - test it plse
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36900598
No internet connection
0
 
LVL 92

Expert Comment

by:nobus
ID: 36901826
no errors - or messages?
what returns the command ipconfig from a dos box?
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36902714
Internet Explorer cannot display the web page - "Diagnose the Problem"" button immediately below
0
 
LVL 92

Expert Comment

by:nobus
ID: 36903728
>>  what returns the command ipconfig from a dos box?   << ?
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36906870
Can't tell - as I run it the DOS window is closing instantly
0
 
LVL 32

Expert Comment

by:_
ID: 36906993
Try running CMD at the RUN box to get a DOS box. Then run IPCONFIG /ALL
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36907731
thx, coral

host    d3
Node type    Unknown
IP Routing Enabled    No
WINS Proxy Enabled    No
DNS Suffix Search List     chn.comcast.net

Connection-specivif DNS suffix     chn.comcast.net
Decription         Intel<R> PRO/100 VE Network Connection
Physical Address      00-0C-F1-*d-40-65
Dhcp Enabled       Yes
Autoconfiguration Enabled    Yes
Ip Address              192.168.0.10
Subnet Mask       255.255.255.0
Default Gateway    192.168.0.1
DHCP Server    192.168.0.1
DNS Servers    192.168.0.1
0
 
LVL 32

Expert Comment

by:_
ID: 36907991
Looks like it is working, somewhat, but thinks your router is your ISP (DNS Server) for some reason.
See what IPCONFIG /ALL says on your system, as a check.

This is what mine looks like:

Windows 2000 IP Configuration

        Host Name . . . . . . . . . . . . : snakepit
        Primary DNS Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Broadcast
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
        Physical Address. . . . . . . . . : **-16-**-76-**-3B
        DHCP Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.1.2   (computer)
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1  (router)
        DHCP Server . . . . . . . . . . . : 192.168.1.1    (router)
        DNS Servers . . . . . . . . . . . : 65.32.5.111     (primary cable ISP)
                                                     65.32.5.112     (secondary cable ISP)


As a side note, I see you have ComCast. They can sometimes be a pita.
With the reinstall, they might think it is an unauthorized computer trying to get on, and might be blocking it.
But networking isn't one of my stronger areas, so let's see what the others have to say.
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36909175
@Coral,

That was the output when I typed ipconfig/all.

One strange note - we were both with Comcast prior to moving in together, and now we're with Verizon. Both of our laptops came over without any trouble, though
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36921452
ANy other thoughts, gang? I think we're close, since we have the drivers on the machine and just can't quite get the machine to recognize them
0
 
LVL 32

Expert Comment

by:_
ID: 36921511
>> ...and now we're with Verizon...

hmmmm.... Was this a clean install, a dirty install, or a backup install?

While I look for some notes I made a while back, try this:

IPCONFIG /RELEASE
then
IPCONFIG /RENEW
0
 
LVL 92

Expert Comment

by:nobus
ID: 36922699
to open a dos box, navigate to start>all programs>Acessories>dos prompt
if you type in the box ping yahoo.com you should get an answer like this
ping.png
0
 
LVL 32

Expert Comment

by:_
ID: 36927881
I found this much so far:


Working with the Command Line

When I set out to write a short script for this process, I expected I'd be diving into the depths of Windows Management Instrumentation (WMI). However, I discovered that Microsoft has documented the rough command-line equivalent of the connection repair process in the article "A Description of the Repair Option on a Local Area Network or High-Speed Internet Connection" (http://support.microsoft.com/kb/289256). The command-line connectivity-repair process in the article consists of the following six commands:


ipconfig /renew
arp -d *
nbtstat -R
nbtstat -RR
ipconfig /flushdns
ipconfig /registerdns


This sequence of commands renews DHCP leases; flushes the Address Resolution Protocol (ARP) cache; reloads the NetBIOS cache and updates the NetBIOS name; and flushes the DNS cache and re-registers with DNS...

http://windowsitpro.com/article/articleid/97605/repair-network-connections-from-the-command-line.html

0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36935783
@ nobus: I got back:
"Ping request could not find host yahoo.com. Please check the name and try again.

@Coral: Clean install. We used a free app (can't remember which) to wipe her hard drive & reinstall windows. Release & renew didn't do anything.

re: last post:
Keyed "ipconfig/renew", no problem
Keyed "arp -d*" , got a lengthy description of what all of teh arp commands do. Not sure if it did anything else.
Keyed "nbtstat-R" and got back 'nbtstat-R'is not recognized as an internal or external command, operable program or batch file.
Same response to "nbtstat-RR"
Keyed "ipconfig/flushdns", got back:
Windows  IP Configuration
Successfully flushed the DNS Resolver Cache
Keyed "ipconfig/registerdns"
Got back "Error: unrecognized or incomplete commandline"  followed by usage info

registerdnsreturns the following:
"Windows IP Configuration
Registration of the DNS resource records for all adapters of this computer have been initiated. Any errors will be reported in the Event Viewer in 15 minutes..."

And still no internet connectivity.

Next?

0
 
LVL 62

Expert Comment

by:☠ MASQ ☠
ID: 36935840
Try those commands that didn't seem to work again but use the exact spacing set out in coral47's post, the spaces are important for most of those commands.

ipconfig/renew you'll get away with, but strictly the correct format is ipconfig /renew etc.  Commands like nbtstat are less forgiving :)
0
 
LVL 92

Expert Comment

by:nobus
ID: 36936069
here the complete troubleshooting :  http://support.microsoft.com/kb/314067
0
 
LVL 32

Expert Comment

by:_
ID: 36936513
Hmmmm...  I'm about half tempted to have you disable the onboard nic and try a different PCI nic.

But first:
- what SP have you installed for XP?
- uninstall the AV
- make sure the firewall(s) are off
- is the Linksys also the modem? You might be getting blocked there or at the modem. That ComCast thing still has me bugged.
0
 
LVL 3

Expert Comment

by:hrr1963
ID: 36938629
Try doing a ping to 192.168.0.1

start->run-> type cmd -> enter -> type ping 192.168.0.1 -> enter

If ping respond ok, then you might check your DNS at the router.

Also before this comment there is a important advice: Uninstall all and everything about firewalls, antivirus or internet security. Specially Norton or McAfee. Also do a reset to the windows firewall.

----------------

Also open notepad with administrator rights (if vista or 7), and then inside notepad open c:\windows\system32\drivers\etc\hosts

Copy here what you have in that file.


0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36966128
@MASQUERAID: Took the space I had in arp-d* out and got an error message saying that 'arp-d*' is not recognized as an internal or external command, operable program or batch file. Aside from that I keyed exactly as listed.

@Coral:
Not sure which SP - how do I find?
No AV installed yet. We hadn't gotten that far. I got spyware on though- Ad-aware and Search & Destroy. I also just uninstalled both
Linksys is also the modem.

@hrr: Ping worked fine
Uninstalled my anti-spyware.
How do you reset Windows Firewall? Just turn it off and back on?
I didn't set up an admin ID - how do I get to that directory?
0
 
LVL 32

Expert Comment

by:_
ID: 36966173
>> Not sure which SP - how do I find?

1. Click on Start and then Control Panel.

2. Click on the Performance and Maintenance link.
Note: If you're viewing the Classic View of Control Panel, you won't see this link. Simply double-click on the System icon and proceed to Step 4.
   
3. In the Performance and Maintenance window, click on the System Control Panel icon at the bottom of the window.
   
4.  When the System Properties window opens it should default to the General tab. If not, choose it manually.
   
5. In the System: area of the General tab you'll find the operating system version and the service pack level. See the screen shot on this page for an idea of what you're looking for.
Note: If you don't have any service pack installed, you won't see "Service Pack 0" or "Service Pack None" - there will be no reference to a service pack at all.
   
6. The latest Windows XP service pack is Service Pack 3 (SP3).

If you only have SP1 or SP2 installed, I highly recommend that you install Windows XP SP3 immediately, either via Windows Update or manually via the correct link here.

Important: If you only have Windows XP SP1, or if you have no Windows XP service pack installed at all, you must first install Windows XP SP1a, available here, before installing Windows XP SP3.

http://pcsupport.about.com/od/tipstricks/ht/servicepackxp.htm
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36990276
Sorry for the delayed responses - I should be better going forward.

I'm on SP3.

I also reran the commands from your 10/6 3:46 comment but still no connectivity
0
 
LVL 32

Expert Comment

by:_
ID: 36990413
It shouldn't need it on a clean install, but the only other thing I can think of is a bad Winsock:

You can either run this:

Winsockfix:  http://winsockfix.en.softonic.com/

or do it manually:

Step 1: Delete the corrupted registry keys.
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: 322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows.

Click Start, and then click Run. In the Open box, type regedit, and then click OK.
In Registry Editor, locate the following keys, right-click each key, and then click Delete:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock2

When you are prompted to confirm the deletion, click Yes.
Note: Restart the computer after you delete the Winsock keys. Doing so causes the Windows XP operating system to create new shell entries for those two keys. If you do not restart the computer after you delete the Winsock keys, the next step does not work correctly.

Step 2: Install TCP/IP Right-click the network connection, and then click Properties. Click Install. Click Protocol, and then click Add. Click Have Disk. Type C:\Windows\inf, and then click OK. On the list of available protocols, click Internet Protocol (TCP/IP), and then click OK.

If Internet Protocol (TCP/IP) does not appear, follow these steps: Click Start, and then click Search. In the Search Companion pane, click More advanced options. Click to select the following three check boxes: Search system folders Search hidden files and folders Search subfolders
In the All or part of the file name box, type nettcpip.inf, and then click Search. In the results pane, right-click Nettcpip.inf, and then click Install.
Restart the computer.

You can also check the Network Properties with the one that is working.

Right click My Network Places > Properties > Right click Local Area Connections > Properties > highlight Internet Protocols (TCP/IP) > Properties button > and compare the tabs.
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 36997545
Got as far as this step:

"Step 2: Install TCP/IP Right-click the network connection, and then click Properties. Click Install."

I got into Device Manager, but on which driver am I installing? I only see one device that is visibly showing an issue is the one labeled "Other Devices" (with a yellow question mark icon).

When I open that icon I see "Network Controller", also showing a yellow question mark. When I right click on that the option I get is not to install the driver but to reinstall.

I'm assuming I'm looking in the wrong place at this stage - which device should I be going to for the install?
0
 
LVL 32

Expert Comment

by:_
ID: 36997662
You need to do the network device that is working.

The one with the Yellow mark is the one that doesn't like any of the drivers you have tried so far. A quick look back to earlier posts, seems to show that it is the wireless nic.
Which reminds me, did you ever look in the BIOS to see if there is a setting to Disable the wireless?
0
 
LVL 92

Expert Comment

by:nobus
ID: 36998127
may i suggest a completely different way to solve this?
download and install drivereasy (free) - let it scan the system; it will list all the drivers you are missing, or can be updated
then you can hit GET DRIVERS, to download them 1 by one, or buy the program, to be able to download all of them at high speed
or note these drivers, and google them - or post them here

www.drivereasy.com
0
 
LVL 92

Expert Comment

by:nobus
ID: 36998148
of course, that will only work if you can connect to the internet, by lan, or wireless !
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 37015050
@Coral: How do I look at the BIOS as you suggested?

@nobus: I downloaded driveresy onto another computer and sneakernetted it over hoping it would work, but the no internet connection prevents the scan from completing.

I don't think that the issue is the  
0
 
LVL 32

Expert Comment

by:_
ID: 37015663
I think Dell usually uses F1 to get into the BIOS.
A couple of seconds after you turn on the system, press F1 a few times, and it should say something like "Preparing to go to Setup" on the boot screen.

If F1 doesn't work, try ESC or F2. Or see if it tells you what key to use, maybe along the bottom
0
 
LVL 1

Expert Comment

by:NotSoKlear
ID: 37015691
Sorry if this is repetitive - can you ping your own ip address?

If so, there is probably nothing wrong with your TCP/IP stack/card.

Can you ping your default route?
If so, there is almost definitely nothing wrong with the network card and/or connection to your internal network.

Have you by change/checked your hosts file?
C:\Windows\System32\Drivers\etc\Hosts

0
 
LVL 92

Expert Comment

by:nobus
ID: 37016274
there is an easy way to confirm if the lan card works ok :  ftp://ftp.gwdg.de/pub/linux/knoppix/KNOPPIX_V6.7.0CD-2011-08-01-EN.iso  
on another pc -download and burn the Knoppix live cd
then bring it to the "bad" one, and boot from it
you should be able to go on the net

note ISO files must be burned with an ISO burning tool - if unsure, use cdburnerxp : http://cdburnerxp.se/download
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 37028708
@Coral:  Nothing in the BIOS mentioning the wireless

@NotSoKlear: Ping worked fine - see the 10/9 & 10/13 exchanges. No changes that I am aware of - what should I be looking for in the Hosts directory?

@nobus: Downloaded Knoppix and booted the Dell off of it but still no internet connectivity
0
 
LVL 92

Accepted Solution

by:
nobus earned 300 total points
ID: 37029512
>>  Downloaded Knoppix and booted the Dell off of it but still no internet connectivity   << then i must conclude it is a bad lan card
best install another card : http://www.amazon.com/b?ie=UTF8&node=13983711
pick your choice - around 15$
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 37111677
Sorry for nor responding sooner; things got busy here again.

@nobus: I just ordered a replacement card. We'll see if that works.

Anyone else have any thoughts aside from hardware while we're waiting on the part?
0
 
LVL 92

Assisted Solution

by:nobus
nobus earned 300 total points
ID: 37112384
since knoppix uses other OS and drivers, i see no other possibilities, other than a bad laptop itself
0
 

Author Comment

by:LastOfTheDukeStreetKings
ID: 37304171
Still haven't been able to circle back to this - last few weeks have been unexpectedly busy. I'll resume this just after Christmas. Sorry for the delay and thanks for your patience, everybody.
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Disclosure: Use this tutorial only when no other options helps to get Windows XP running without any problems and you don't want to format the drive. The back up of the data is the responsible of the user, however there is a description of how t…
Migration of Exchange mailbox can be done with the ExProfre.exe tool. But at times, when the ExProfre.exe tool migrates the Exchange Server user profile, it results in numerous synchronization problems. Synchronization error messages appear in the e…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question