Solved

how to set email attachment size limits on exchange 2010

Posted on 2011-09-27
7
593 Views
Last Modified: 2012-06-27
how to configure exchange server 2010 to limit attachment sizes to 30mb for all staff.
0
Comment
Question by:FOX999085S
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 12

Accepted Solution

by:
Deepu Chowdary earned 250 total points
ID: 36714328
You can apply attachment size limits globally for the whole Exchange 2010 organization, or specifically for a particular connector or user objects.
Check this once.
0
 

Author Comment

by:FOX999085S
ID: 36714373
should i make the change under server config, hub transport, recieve connectors, General tab...max message size is currently set for 20480kb..

this means any attachment over 20mb will not be delivered..right?

0
 
LVL 12

Assisted Solution

by:Deepu Chowdary
Deepu Chowdary earned 250 total points
ID: 36714438
Yes thats true..
also once check organzation wide settings.
If a attachment was rejected there how can it reach server..?
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 5

Assisted Solution

by:Morasiva
Morasiva earned 125 total points
ID: 36715934
If you want set the attachment size limits globally follow the below steps.
•Go to your mailbox server.
•Open EMC.
•Go to Organization Configuration.
•Go to Hub Transport.
•Click the Global Settings tab.
Edit the Transport settings and change the parameters as you want.
Here is the link for clear picture.
http://social.technet.microsoft.com/wiki/contents/articles/2908.aspx
0
 
LVL 4

Assisted Solution

by:XCONBLR
XCONBLR earned 125 total points
ID: 36752509
If you want to receive or send 20MB, you need to set the size limit on the server atleast 20MB+(0.33*20MB) considering the fact that the MESSAGE SIZE BLOATS UP by 33% for MIME to MAPI and MAPI to MIME conversion.
0
 

Author Closing Comment

by:FOX999085S
ID: 36922424
completed
0
 

Author Comment

by:FOX999085S
ID: 36922426
done.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question