vmware esx

hi there experts:
i'm new in vmware i have 3 server

the first one is Domaine controlor
the second is a member with vcenter 5.0
the thirth is esx 3.0.2
 i have authorized the authentification sshd_config  yes and i can logon to esx by putty no probleme but when i try to add esx server in vcenter i have a message below

sorry pic in french
the first picture message is  " impossible to verify the authenticity of the specified host"
do you want to continu yes or no .

when i try to connect to host directly from vic it's successful

tnx for help


LVL 7
joenswAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
You need to be at at least ESX 3.5 Update 5 to be compatible with vCenter Server 5.0 as shown here:

http://partnerweb.vmware.com/comp_guide/sim/interop_matrix.php

or here

http://goscalable.com/2011/09/vsphere-5-compatibility-matrix/
0
 
joenswAuthor Commented:
0
 
joenswAuthor Commented:
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
joenswAuthor Commented:
hi
and i try to access to vcenter and host from my workstation


vmware2.png
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
So you cannot add this server to vCenter 5.0?

It's possible that vSphere vCenter 5.0 is not compatible with ESX 3.0.2.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I would try using VMware vCenter Server 4.1 U1
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
or upgrade your ESX servers to 3.5 U5.
0
 
joenswAuthor Commented:
ok i will try to install V 3.5
0
 
joenswAuthor Commented:
hi so where can i download a trial esx 3.5 please
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
A trial of ESX 3.5 does not exist.

You can only download ESX if you are licensed.

Only ESXi trials can be downloaded.
0
 
joenswAuthor Commented:
esxi is compatible with vcenter 5
0
 
joenswAuthor Commented:
if yes where can i download
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
esxi 3.5 u5
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
esxi 3.5 u5 is compatible with vCenter 5.0

Register and Login, and select the download Older versions 3.5
https://www.vmware.com/tryvmware/index.php
0
 
joenswAuthor Commented:
so is the esx 3.0.2 is compatible with vcenter 4.0.1 or vsphee 4.0
thnx
0
 
joenswAuthor Commented:
hi mr hanccocka:
i have installed vcenter 4.0.1 with esx 3.20 it work's esx 3.02 it's not compatible with vcenter 5
thnx for help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.