[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 312
  • Last Modified:

Microsoft Exchange 2003 Server is causing Outlook 2010 clients to lose connectivity

Hello - we have a network of Outlook 2010 users logging on through Exchange 2003 Server (2003 Server platform) who for the last 2 days have experienced "freezups" and loss of connectivity.  We have had to reboot Exchange in order to fix it.  It's happened twice in 2 days now.  We're seeing some new errors in EVENTVWR on the server, and are looking for help in troubleshooting what is going on.  I am attaching some of the errors below.  Thanks for your help!

Damian

0
Damian_Gardner
Asked:
Damian_Gardner
  • 2
1 Solution
 
apache09Commented:
What else has happend over last few days?
Has any Antivirus been updated?

Is it possible that something is scanning the Exchange Store?

http://support.microsoft.com/kb/245822

0
 
Damian_GardnerAuthor Commented:
Well - I think it's fixed.  It turned out to be our backup software.  there were some settings we activated a couple weeks back that were causing problems when trying to take incremental backups of the information store, causing it to hang.  It strange that it took a week for the problem to surface, however - which is why we didn't think of it right away.  We turned off the options, took a backup last night, and everything is fuine this morning!  

I think we can consider this resolved.  Thanks for your effort. I'll give you the points still.

Damian
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now