SharePoint Send To Other Location Error

I am site administrator for our WSS3 system.  One of our users would like to use the Send To - Other Location feature to copy documents from one library to another.  With using the correctly formatted destination library URL, within the same site collection I get the attached error Error that appears after attempting Send To Other Location.  Even when trying to send from one document library to another within the same site I get the error.  I'm not sure how to resolve and hoping the collective wisdom here will help me find a solution.
sveiks23Asked:
Who is Participating?
 
sveiks23Author Commented:
To answer my own question - it was because there was no root site defined in the collection.  When using the send to function to send from one sub-site to another - it needs to have a root site in the site collection to function properly. Once a root site was added the go to function worked again
0
 
SharePointGirlCommented:
The send to in 2007 is using the records management capabilities Do you have a records management site? If so this is what this address needs to point to.
0
 
sveiks23Author Commented:
Our system is WSS3 and not MOSS2007.  We do not have a records managements site - nor do I beleive the records management site is the only destination URL for the "Send To" feature..
0
 
sveiks23Author Commented:
Nobody else provided the resolution before I found it myself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.