Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 643
  • Last Modified:

New blackberry does not send emails after device swap through BIS

Hello all,

I have a phone (8900) that was old and rubbish, we swapped it with a less rubbish 8900. I activated the BIS on it and went on the website to see a successful device swap message appear, but the problem is that it does not send or receive emails!

i have rebooted countless times, removed the service books and resent them, removed the account from BIS, re-added it.

it is strange, the only time emails come through is when i reboot the phone, then one will appear that has been pending but there are many more that have not arrived and no further ones will arrive until next reboot.

also, when i send email from it i can see the email appearing in the sent items on OWA but it never reaches the recipient (not a firewall or something issue as i tried multiple mailboxes and sending from OWA works fine, just not from the blackberry)

any advice would be much appreciated.
0
catomax
Asked:
catomax
  • 2
2 Solutions
 
junaidITCommented:
http://btsc.webapps.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB21918

do a factory reset or if not working, then reload the os. download and install the latest version of desktop manager on the computer. go to the url below , choose the carrier and download the os file and run it on the computer.

once done, connect the blackberry back and start the reload of the os via appliation loader.

gudl uck
0
 
catomaxAuthor Commented:
I may have forgotten to mention that it is on the BIS.

i will update the software but also i have realised something today, it is only sending/receiving internal mail!
other people on the same domain as him can send and receive mail to his blackberry but anything external still shows up on webmail but not the blackberry, very strange
0
 
cntrlaltd3lCommented:
@ Check whether the Wireless Synchronization is On or Off.
@ Check the Inbox Management check all the mail accounts are checked or not.
@ In the Options, the Email Reconcilliation for the email accounts should be " MailBox Wins."
@ If this also didnt work, ask the Service Provider of BIS, to re-configure your profile. It will swipe entire organizer data and will starts the new BIS account for the device.
0
 
catomaxAuthor Commented:
This never resolved itself so i will continue looking into it.

thanks for the responses though.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now