[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 241
  • Last Modified:

IE opens off line and Dial A Connection dialog box appears...

I've enabled preference mode for IE in an OU to allow for users to have access to setting print margins. Some how (http://support.microsoft.com/kb/306936) the "Enable Autodialing" was also turned on.....Our users would then open their browsers and it would tell them they were offline and tell them to choose a dial up connection even though they are connected to the LAN.

I've unchecked "enable autodialing" in advanced setting according to this KB:
http://support.microsoft.com/kb/306936
However I still have users that are having this issue despite following the KB directions...
Other users in the OU dont seem to be effected.....

HELP!
GReg GP editor - preference mode checked Preference mode advanced - Auto Dial DEselected.... Preference mode advanced - Auto Dial DEselected....
0
pitster
Asked:
pitster
1 Solution
 
flubbsterCommented:
If you haven't already, please check this on one of the problem machines:

Click on the Tools menu
Click on the Internet Options menu item
Click on the Connections tab

Make sure that "Never Dial a Connection" is selected. It c ould be that on some of the systems the "Always dial a connection" selection was made by the policy that you fixed.

0
 
jsdrayCommented:
go up to your group policy (first pic) and go into the connection GPO.  Then in connection settings check the box for "Delete existing Dial-Up Connection Settings"...  
0
 
pitsterAuthor Commented:
jsdray - this looks promising! I've got this box checked now....we'll see if it works!!!!!
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
jsdrayCommented:
Did this work for you?
0
 
LeeTutorretiredCommented:
I've requested that this question be deleted for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
 
pitsterAuthor Commented:
.
0
 
pitsterAuthor Commented:
Accepting jsdray's solution as fix
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now