Solved

Sharepoint Foundation 2010 blocking IE

Posted on 2011-09-28
2
185 Views
Last Modified: 2012-05-12
Just installed foundation 2010 w/SP1, windows are not opening from home page in IE 8 and ie9 on some systems; they do on other machines.. Is it a browser issue?
0
Comment
Question by:DEFclub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 14

Accepted Solution

by:
abhitrig earned 500 total points
ID: 36719567
What error are you getting?
0
 

Author Closing Comment

by:DEFclub
ID: 36812869
We fixed it - thxs
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When installing SharePoint 2010 RTM I came across a strange error, I was getting timeouts during the installation. I searched the web and found the best solution to be found here (http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010genera…
These days socially coordinated efforts have turned into a critical requirement for enterprises.

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question