Windows 7 Offline files maxiimum size exceeded

When copying a large number of photos on a Windows 7 Professional system, configured iin a Windows SBS 2011 Small Business Server domain, and with folder redirection enabled for My Documents, and offline files enabled on the Windows 7 machine, the maximum size for offline files was exceeded. The pictures cannot now be found anywhere. Any ideas?
octreeAsked:
Who is Participating?
 
octreeConnect With a Mentor Author Commented:
Unfortunately not. We have had to run an undelete utility on the memory card from the camera and recovered most of the data. The offline files cache has been increased not, and the Shadow Copy service configured on the data partition of the server.

Thanks for all the suggestions.
0
 
johnb6767Commented:
Are you using the Administratively Assigned Offline Files policy? There is no limit on Offline Files when it comes to XP, would have expected 7 to be the same in that aspect....
0
 
James HIT DirectorCommented:
You have to increase the offline cache limit from the Windows 7 machine.

See link:

http://www.pctips3000.com/define-default-offline-files-cache-size-on-windows-7-computer/
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
octreeAuthor Commented:
The files initially appeared in the redirected My Documents/My Pictures subfolder created however after attempted synchronisation they have disappeared.
0
 
johnb6767Commented:
Did you check the Recycle Bin? Any chance that Previous Versions were enabled on the server hosting the share?
0
 
octreeAuthor Commented:
I've requested that this question be deleted for the following reason:

We had to recover the data using an undelete utility on the camera memory card which proved adequately successful.
0
 
johnb6767Commented:
Glad you found an answer. Since there is a solution, I would suggest accepting http:#36891230 as the solution, which will automatically close the thread and store it in the PAQ Database, and close it out..... Beats deleting when you found a solution (albeit an indirect one....)....
0
 
octreeAuthor Commented:
Because an alternative solution had to be found.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.