HP Color LJ 4700 prints a portrait document in landscape mode

I have a user that just noticed today that when he prints a PowerPoint file to an HP Color LJ 4700 printer, it will print in landscape, even if you set the printer properties to print portrait.  He can print the same document to any other printer and it will print portrait, but if he prints to the 4700 it will print landscape.

I created a PDF of the file and the PDF also prints in landscape when printing only to the 4700.

I added the printer to my workstation and printed and it also came out in landscape.  I then printed to another 4700 printer and it also came out in landscape.

I printed another document to the 4700 and it also came out in landscape.

This just began today.

We use Windows XP Pro SP3

Thank you.
NealJ777Asked:
Who is Participating?
 
NealJ777Connect With a Mentor Author Commented:
We have other users also faced with the same issue this morning.  

There was an update pushed out the week and I think the update broke the printers.  I uninstalled and then reinstalled the printer on each workstation and the problem was resolved.
0
 
paulfarmerIT DirectoryCommented:
Click Start and go to Printer and faxes.  Right-click on the printer in question and click on properties.  Under the general tab, click on printing preferences.  Go to the out-put tab and make sure your landscape/portrait is set correctly from there.  
0
 
NealJ777Author Commented:
Paul:

It says "Portrait"

FWIW... I just printed a test page (Windows Test Page) to the printer and it also came out in landscape.  I powercycled the printer and I also went to the printer settings and did a reset to default settings.  No change.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
tflaiCommented:
Have check in the printer driver setting?

To gain access to the Paper tab, follow these steps:
 
1.Click Start .
 
2.Select Settings .
 
3.Click Printers .
 
4.Right-click the printer name.
 
5.Click Properties .
 
6.Click the Paper tab.

7. Orientation
0
 
tflaiCommented:
Or the setting on the printer itself,

PCL submenu
To gain access to this menu:
1. Press Menu to enter the MENUS.
2. Press to highlight CONFIGURE DEVICE.
3. Press to select CONFIGURE DEVICE.
4. Press to highlight PRINTING.
5. Press to select PRINTING.
6. Press to highlight PCL.
7. Press to select PCL.
8. Orientation.
0
 
NealJ777Author Commented:
I resolved my own issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.