Solved

how can i fix Exchange 2010 Setup & NLB Problem?

Posted on 2011-09-28
3
279 Views
Last Modified: 2013-11-05
Dear all,

am a system security engineer, i have on my network an exchange server with the follwoing details

1 Forefront TMG with Edge installed on it server 2008 windows Server R2
2 HUB & CAS Servers installed on 2008 windows Server R2
2 Exchange 2010 installed on Servers windows 2008 R2
Database is on SAN drive.
1 domain controller 2003

number of users: 20-50

i have created the DAG above the mailbox's for the clustring, database is copied on the both exchanges, well i use to have NLB configured on the top of the Hub & Cas servers with vertual IP address i dont know if this should be like that ! anyway the users was able to connect to only 1 Hub & CAS server at the time and if its go down i have to manully connect the users to the other HUB & CAS server this is ONLY internal but from external the NLB was function normaly.

i wonder if some one has the same setup as mine or any one can help regarding this ?

i tried many time to setup the NLB on the HUB & CAS server and give it the new address for the NLB, it descover the 2 HUB &  Cas servers but the outlook keep asking for the username and password with out leting the users to connect to thier mailbox's

i dont mind to change the eniter setup if required !

do the users from inside need to be connected to the mailbox server direct?
or they have to be connected to the Hub & cas server vertual IP address [NLB]?




PS: am Thinking of the VM would you recommand it for me and whats the requirement if you have done this on VM ( Hyper-v )?


Regards




0
Comment
Question by:AlRumaithy
  • 2
3 Comments
 
LVL 49

Expert Comment

by:Akhater
ID: 36813882
I am sorry but I didn't get the question, I did read what you wrote but I didn't get what you want to know.

If you please try to post your concern so i can help

0
 

Accepted Solution

by:
AlRumaithy earned 0 total points
ID: 36816072
Thanks dude i solved the issue was my internal users was un able to connect to the NLB on the Hub & cas !

i re create the CASAARY-ASA and that solved the issue you can find the steps here:

http://blogs.technet.com/b/pfelatam/archive/2011/07/17/configurar-autenticacion-kerberos-utilizando-nombre-virtual-cas.aspx
0
 

Author Closing Comment

by:AlRumaithy
ID: 36908431
Thanks
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
In-place Upgrading Dirsync to Azure AD Connect
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question