• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1616
  • Last Modified:

OWA 403 - Forbidden: Access is denied. Server 2008, Exchange 2010

Probably made a mistake on one of these steps so far.
Intention was to renew the server certificate on Exchnage Server 2010.
I renewed the exchange certificate in Exchange Management Console.
Error message in OWA is 403 - Forbidden: Access is denied.
I read that the certificate has to be imported.
Opened this MMC - Certificates(Local Computer) - so the MMC is connected to the Exchange Server.
Copied the renewed certificate in Personal\Certificate to the folder Trusted Root Certification Authorities\Certificates folder.
I left the old version of the certificate there for now....

Still getting the 403 error. Tried restarting the web service.

0
jjh2010
Asked:
jjh2010
  • 2
2 Solutions
 
Deepu ChowdaryCommented:
After renewing certificate, have you enbled it..?
Enable-exchngecertificate <thumbprint> <services>
0
 
jjh2010Author Commented:
I enabled it as you suggest, but I thought this wasn't necessary, since it was already a certificate and only had to be renewed.
I also restarted IIS after re-copying the cert from the computer's personal certs into the trust root certs.
(again, I am not sure on these steps, so it is possible that copying it from one certificate folder to another isn't necessary)
0
 
Deepu ChowdaryCommented:
Enable Anonymous access on your iis and reset iis once and then check.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now