I have windows xp which I want use rdp in but when i try to connect it say the pc is not on

I have windows xp which I want to use rdp in but when i try to connect it say the pc is not on
i have try every thing ipaddress is in the router but nothing work.
Who is Participating?
lantchauConnect With a Mentor Commented:
As jsdray said, you have to open the ports on the hosts firewall, usually default windows firewall.

Control panel=>Windows firewall=>Exceptions tab=>check Remote Desktop.

Firewall may also be enabled on your router blocking the RDP ports.

Last resort is RDP is not installed in your host. Try a different client to try to connect to ur windows xp.
1030071002Author Commented:
DHCP LAN Connection IP:, DNS:, GTW:,Subnet: (Wireless) <-- from router

router :  Model Name: MI424WR-GEN2
What are you trying to connect to - XP Home does not support RDP as a host
if the host is XPPro - make sure that RDP is enabled - right click My Computer, select properties and on the remote tab, enable remote desktop
7 new features that'll make your work life better

It’s our mission to create a product that solves the huge challenges you face at work every day. In case you missed it, here are 7 delightful things we've added recently to monday to make it even more awesome.

1030071002Author Commented:
yes it is enable and it is pro
check firewall on host tooo
1030071002Author Commented:
what is a different client
and I did all that and more
jsdrayConnect With a Mentor Commented:
by a different client, he means use a different pc to attempt the connection...
David Johnson, CD, MVPOwnerCommented:
you could try logmein free it works
Jim-RConnect With a Mentor Commented:
Download the PDF version of your Routers User Manual

In addition to the exception to port 3389 for Windows Firewall and any other Firewall software on the host:

You should set a STATIC IP on the XP (host) computer you want to RDP into because...

You need to port forward port number 3389 to the static IP you set on the XP host or your router will not allow the remote computer access. (See Acrobat reader page 100 of the router manual about security settings and port forwarding on Acrobat reader page 109)  If you used DHCP, your host may get a different IP number assigned than the one you port forwarded on the router.  You want your XP host to ALWAYS use the same router IP.

Configuring your computer's wireless network adapter

   1. From the Start menu, click Control Panel.
   2. Double-click Network Connections.
   3. Right-click on the Wireless Network Connection icon and then choose Properties.
   4. On the General tab, highlight Internet Protocol (TCP/IP) and click on the Properties button.
   5. Choose use the following IP address and enter the settings you already mentioned in your first post.
   6. Click OK.

You need to know the PUBLIC (WAN) IP that your router connects to on the internet.  This will be the IP you enter in the remote computer RDP dialog.  This WAN IP is located on the Main Page of the Router under PDF page 26 of the manual.

Broadband Connection
The “Broadband Connection” section of the My Router column displays the state of the FiOS Router’s broadband connection (“Connected” or “Disconnected”) for the two connection options (“Coax Status” and “Ethernet Status”), and the WAN IP address of the broadband connection.

Hopefully this will give you enough clues to get you connected.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.