Solved

Exchange 2003 User mailbox Default Size

Posted on 2011-09-28
5
257 Views
Last Modified: 2012-05-12
Right now the kaximum size each users mailbox can grow to is 2GB.  How do i increase this setting for everyone?
0
Comment
Question by:deklinm
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 25

Expert Comment

by:Sekar Chinnakannu
ID: 36796743
Check out this article: http://technet.microsoft.com/en-us/library/cc708008(WS.10).aspx

Follow the step to increase user mailbox size
1. Windows Start -> "All Programs -> Administrative Tasks. In menu, select Active Directory Users and Computers
2. Select Users
3. Select user to edit. On the right side all the users are listed that are configured on the network.
4. Right-click the select user and goto Properties.
5. Click Exchange General and click Storage Limits.
6. Uncheck the Use mailbox store defaults it will open a box to enter a specific mailbox size.
7. Click OK on the Storage Limit window, and then click OK
0
 

Author Comment

by:deklinm
ID: 36800492
That is not what i want to do.

Cant i increase the daefult mailbox size for any user who is set to use DEFAULT?  Going to each user will waste a lot of time
0
 
LVL 6

Accepted Solution

by:
Em Man earned 500 total points
ID: 36801538
create a Policy on the Exchange System Manager.

Under Administrative Groups > System Policies. create a Mailbox Store Policy.

Make sure all users your want to increase the Mailbox will be in that Store or you can add all the Store in the Group.

I don't really recommend giving all person a 2GB Mailbox, not unless resources are not an issue.
0
 
LVL 25

Expert Comment

by:Sekar Chinnakannu
ID: 36802941
Before Increasing mailbox you can suggest user to go for PST option, As most of users dont use that much space and you can save storage space too. IF they want then you can go for specific person who is looking for more space more than 2GB.
0
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 36812878
Also make sure that you are having enough space on the physical disk..
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses
Course of the Month6 days, 13 hours left to enroll

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question