Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Browsing not working on ISA server 2004

Posted on 2011-09-28
12
Medium Priority
?
427 Views
Last Modified: 2012-05-12
Dear All,

Internet browsing is not working on ISA server 2004 which is installed on Windows server 2003 SP2. even though it is not working on client sites.
i am using ISA server as proxy server.

ErrorCode 64: Host not available
Background: The gateway or proxy server lost connection to the web server
Server: isa.domainname.com
Source : Remote server


0
Comment
Question by:mshakeb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 36813024
Do you have the latest SP and updates for ISA 2004 installed ?

This hotfix should fix it for you, but applying updates it very important:
http://support.microsoft.com/kb/944114
0
 
LVL 1

Author Comment

by:mshakeb
ID: 36813151
Dear

i tried its not working
0
 

Expert Comment

by:asadq
ID: 36813666
Dear
  On ISA Server Ping the default gate of  WAN NIC  is it responding properly.
  Ping the DNS on  WAN NIC  is it responding properly
  run cmd nslookup www.google.com is it answering
  check your firewall service status is it started.
   
0
Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

 
LVL 1

Author Comment

by:mshakeb
ID: 36815367
Dear

1. i can ping from my ISA server 2004 to my gateway and also to yahoo.com, google.com
2. firewall service is running
0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 36891198
provide the output please for an ipconfig /all from the ISA server.
Provide the same output from a client work station that is demonstrating the issues.

Assuming you have two NIC cards in your ISA, confirm that your Windows host for your ISA configuration follows the best practice guidance in my article on the subject which can be found here:
http://www.experts-exchange.com/Microsoft/Windows_Security/A_1477-Configuring-ISA-2004-2006-Forefront-Threat-Management-Gateway-for-basic-networking-and-DNS-settings.html?sfQueryTermInfo=1+30+alabast+keith

Please give some detail around the issue you are experiencing as your question is confusing. Does the ISA work correctly for everyone that is on the main site but is just not working for the remote site?

When you ran the ISA2004 best practice analyser, what results did you see? Have you resolved any of the problems highlighted?
http://www.microsoft.com/download/en/details.aspx?id=811

What is seen in the realtime log monitor?
0
 
LVL 1

Author Comment

by:mshakeb
ID: 36891970
Dear Keith

1. we are using this ISA server 2004 since long time and it was working fine and perfectly, but   suddenly  browsing stop working on server as well as client site.
2. whenever we open internet explorer and try to browse, its displays the following error

    ErrorCode 64: Host not available
    Background: The gateway or proxy server lost connection to the web server
    Server: isa.domainname.com
    Source : Remote server

3. but from the ISA Server i can ping to yahoo.com, gmail.com, google.com
    and many more websites.

i  hope its clear now.
   

 

0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 36893356
It will be if you can answer my questions please? It sounds like a DNS issue which is why I want the ipconfig /all outputs I have requested.
0
 
LVL 1

Author Comment

by:mshakeb
ID: 36895455
Dear keith

internet connection is via juniper firewall, the given below ip is for our ISA server, i think its not an DNS issue because Exchange server Email are working fine(internally as well externally).


 ip address : 192.168.1.13
 subnet mask : 255.255.255.0
 default gateway : 192.168.1.3

 preferred DNS : 192.168.1.10
 alternate DNS : 192.168.1.17
0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 36897334
Lets stop here - you have asked for our help and we are trying to give it. If you will answer my questions from above - all of them please - then we can move forward.
0
 
LVL 1

Accepted Solution

by:
mshakeb earned 0 total points
ID: 36899030
oh !!!

the problem solved, its was from the firewall. firewall was blocking the http and was not not allowing to filter it.

0
 
LVL 1

Author Closing Comment

by:mshakeb
ID: 36929303
problem resolved
0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 36899066
Running the best practice analyser or monitoring the realtime log and test options as we suggested would have picked that up for you days ago but the important part is getting the question closed.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

So the following errors occurs in 2 ways that I am aware of at this stage, and you receive one of the following error messages: ERROR 1. When trying to save a rule: No Web listener is specified for the Web publishing rule Autodiscovery Publishin…
On July 14th 2015, Windows Server 2003 will become End of Support, leaving hundreds of thousands of servers around the world that still run this 12 year old operating system vulnerable and potentially out of compliance in many organisations around t…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question