Browsing not working on ISA server 2004

Dear All,

Internet browsing is not working on ISA server 2004 which is installed on Windows server 2003 SP2. even though it is not working on client sites.
i am using ISA server as proxy server.

ErrorCode 64: Host not available
Background: The gateway or proxy server lost connection to the web server
Server: isa.domainname.com
Source : Remote server


LVL 1
Mohammed SIIOperation ExpertsAsked:
Who is Participating?
 
Mohammed SIIConnect With a Mentor Operation ExpertsAuthor Commented:
oh !!!

the problem solved, its was from the firewall. firewall was blocking the http and was not not allowing to filter it.

0
 
Suliman Abu KharroubIT Consultant Commented:
Do you have the latest SP and updates for ISA 2004 installed ?

This hotfix should fix it for you, but applying updates it very important:
http://support.microsoft.com/kb/944114
0
 
Mohammed SIIOperation ExpertsAuthor Commented:
Dear

i tried its not working
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
asadqCommented:
Dear
  On ISA Server Ping the default gate of  WAN NIC  is it responding properly.
  Ping the DNS on  WAN NIC  is it responding properly
  run cmd nslookup www.google.com is it answering
  check your firewall service status is it started.
   
0
 
Mohammed SIIOperation ExpertsAuthor Commented:
Dear

1. i can ping from my ISA server 2004 to my gateway and also to yahoo.com, google.com
2. firewall service is running
0
 
Keith AlabasterEnterprise ArchitectCommented:
provide the output please for an ipconfig /all from the ISA server.
Provide the same output from a client work station that is demonstrating the issues.

Assuming you have two NIC cards in your ISA, confirm that your Windows host for your ISA configuration follows the best practice guidance in my article on the subject which can be found here:
http://www.experts-exchange.com/Microsoft/Windows_Security/A_1477-Configuring-ISA-2004-2006-Forefront-Threat-Management-Gateway-for-basic-networking-and-DNS-settings.html?sfQueryTermInfo=1+30+alabast+keith

Please give some detail around the issue you are experiencing as your question is confusing. Does the ISA work correctly for everyone that is on the main site but is just not working for the remote site?

When you ran the ISA2004 best practice analyser, what results did you see? Have you resolved any of the problems highlighted?
http://www.microsoft.com/download/en/details.aspx?id=811

What is seen in the realtime log monitor?
0
 
Mohammed SIIOperation ExpertsAuthor Commented:
Dear Keith

1. we are using this ISA server 2004 since long time and it was working fine and perfectly, but   suddenly  browsing stop working on server as well as client site.
2. whenever we open internet explorer and try to browse, its displays the following error

    ErrorCode 64: Host not available
    Background: The gateway or proxy server lost connection to the web server
    Server: isa.domainname.com
    Source : Remote server

3. but from the ISA Server i can ping to yahoo.com, gmail.com, google.com
    and many more websites.

i  hope its clear now.
   

 

0
 
Keith AlabasterEnterprise ArchitectCommented:
It will be if you can answer my questions please? It sounds like a DNS issue which is why I want the ipconfig /all outputs I have requested.
0
 
Mohammed SIIOperation ExpertsAuthor Commented:
Dear keith

internet connection is via juniper firewall, the given below ip is for our ISA server, i think its not an DNS issue because Exchange server Email are working fine(internally as well externally).


 ip address : 192.168.1.13
 subnet mask : 255.255.255.0
 default gateway : 192.168.1.3

 preferred DNS : 192.168.1.10
 alternate DNS : 192.168.1.17
0
 
Keith AlabasterEnterprise ArchitectCommented:
Lets stop here - you have asked for our help and we are trying to give it. If you will answer my questions from above - all of them please - then we can move forward.
0
 
Mohammed SIIOperation ExpertsAuthor Commented:
problem resolved
0
 
Keith AlabasterEnterprise ArchitectCommented:
Running the best practice analyser or monitoring the realtime log and test options as we suggested would have picked that up for you days ago but the important part is getting the question closed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.