Solved

symantec backup exec backup failure

Posted on 2011-09-29
16
1,299 Views
Last Modified: 2013-12-01
greetings,

i have backup exec 12.5d which fails for both exchange and file/sql backup. for exchange i get access denied error. i have so far updated the media server and then reinstalled and restarted all the servers but still the same issue. i have also modified the registry key and installed an update as per one of the symantec articles (319699 hotfix )

the file/sql backup also fails telling the media server is unable to connect to the resource.
any ideas are highly appreciated.
0
Comment
Question by:junaidIT
16 Comments
 
LVL 4

Accepted Solution

by:
WilsonsITDept earned 100 total points
ID: 36813508
Hi,

I have had similar occurences and bizzarely when I change the resource order in the backup job mine have then run through successfully.  I don't know why this would make a difference but it has.

Also, having several backup servers with backup exec I have also swapped the jobs to other backup exec servers and again jobs seem to run through successfully on one backup server and not on others.

Failing that I have also tried different backup exec accounts

Kind regards

Simon
0
 
LVL 11

Author Comment

by:junaidIT
ID: 36893480
simon,

i have tried all this. no luck yet. any other suggestions. every time i get a different error. The current one i am getting is about not having the right agent.

have verified this :

backup exec service account is part of the local admin group(exclusively added), part of the domain admin group, logged into the media server using the backup exec service account and then pushed the agents again.restarted the servers again, all service are running,

still no luck. the agent on the exchange server would crash the minute the backup starts, the case with the file/server backup is also the same. it just says there was an error connecting to the  remote servers.
this used to work prior to me shutting down all servers for power failure problem in our offices (*proper shutdown )and started failing ever sincve then.

thanks in advance for your help,
0
 
LVL 11

Author Comment

by:junaidIT
ID: 36898756
an update to the original issue. i removed the agents from the exchange server and the domain controller and rebooted them. reinstalled them using the agent installation wizard from the media server. now when i try to run the backup , i get e800647b.

i havent installed the open file agent, rather did the installation fo the remote agent for windows. please advise. been doing ntbackup and this is piling up eating the space.

thanks
0
 
LVL 11

Author Comment

by:junaidIT
ID: 36898758
its e80064b, typo in the above
0
 
LVL 11

Author Comment

by:junaidIT
ID: 36899014
ran debugging while the backup was happening and got the following message

BESERVER: [10/02/11 11:46:56] [4288]     Failed to open Microsoft cluster ()
BESERVER: [10/02/11 11:46:56] [4288]     VCS cluster keys do not appear to be present in the registry
BESERVER: [10/02/11 11:46:56] [4288]     Failed to open VCS cluster ()


what does this mean??
0
 
LVL 11

Author Comment

by:junaidIT
ID: 36901897
anyone?
0
 
LVL 32

Assisted Solution

by:Rodney Barnhardt
Rodney Barnhardt earned 100 total points
ID: 36903009
Are you sure about the error e80064b? I cannot find that error listed anywhere. Could you post a screen shot? In response to your debug listing. It may be how some of the services are configured. Check out the solution in the link below:
http://www.symantec.com/connect/forums/cant-see-exchange
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 11

Author Comment

by:junaidIT
ID: 36903031
thats a wrong one i typed. e000846b error. i have checked out the services that were configured and they are in the proper way. the thing i have not done is to reinstall the license key for the exchange.
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 36903069
On the remote server, run netstat -ab and see what port beremote.exe is listening on. It should be port 10000. Also, since this happed after a power on, have you check the firewall on the remote server to make sure it isn't blocking anything.
0
 
LVL 28

Assisted Solution

by:honmapog
honmapog earned 100 total points
ID: 36904982
You said that the remote agent crashes as soon as the backup starts. Is that still the case after the reinstall? That could cause the e000846b error.
What version of Exchange are you backing up? Are you sure it's a version supported by Backup Exec 12.5?

The debug snippet you posted is for the server side (BESERVER.exe process) and just indicates that your Backup Exec server is not a cluster. Nothing to worry about.

You could put the remote agent on the remote server in debug mode and check what's the last thing it does before it crashes (if it still crashes). See http://www.symantec.com/docs/TECH23853 for instructions on enabling debugging.
0
 
LVL 11

Author Comment

by:junaidIT
ID: 36908582
will do it over the night and try running another backup and update shortly. thanks for the help.
0
 
LVL 11

Author Comment

by:junaidIT
ID: 36915672
hi,

i tried enabling debugging via the sevices and nothing seems to be getting logged. interesting i had reinstalled .net framework 2 and 3 on the media server and after that the file server bakup happend with error  e000fec2 - A failure occurred accessing the SnapShot handle., but i can see that there is data that has been backedup.

however dont ahve much luck with exchange server/ad server.

i reinstalled .net on the media server and surprisingly the file server backup happend.however we are still having issues with the exchange server backup. can anyone advise please. it only backs up upto 21mb and then fails. the error that i get for exchange now is e000fe7c - Database was not found and could not be backed up. Please make sure database exists and is mounted( this is for the exchange backup, for system state etc , i get e000846b - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent.
Make sure that the correct version of the Remote Agent is installed and running on the target computer.

i have also checked if the port is used by any other app and doesnt seem to be appearing anywhere in the active ports on which the server is listening to.

please advise.
0
 
LVL 11

Assisted Solution

by:junaidIT
junaidIT earned 0 total points
ID: 36916574
greetings,

backup seems to be working now. reinstalling the .net framework seems to have done the trick. then reinstalled the agent on the exchange server again and in job properties, ensures aofo is not selected and to never backup open file when not using aofo.

keeping my fingures crossed.
0
 
LVL 11

Author Closing Comment

by:junaidIT
ID: 36941311
thank you for providing suggestions.
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
DFSR event ID 1112 caused by Symantec Backup Exec restore 4 87
VMware - Cluster of VM and physical server 7 99
Tape vs RDX backup 7 81
Acronis True Image HD 5 69
How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now