Solved

Backu Exec failing the backup, strange!

Posted on 2011-09-29
14
618 Views
Last Modified: 2013-12-01
Hi all,
 i have our Veritas Backup Exec 10.0 rev 5520 failing since some days.

i have selected the Whole Exchange Storage Group, the single Mailboxes and the single PFs, the file server.

First it was failing to backup the single mailboxes, telling "0xe00084f8 - The network connection has been interrupted" (freely translated from italian version) on the single mailboxes object in the report.

Then i tried to uninstall-reinstall the agent and to recreate the backup job. the job started complaining about the lost network connectivity with the Exchange store and FAILED THE WHOLE EXCHANGE OBJECT with:

V-79-57344-65072 - Exchange Server is not responding. Backup set canceled.
V-79-57344-65072 - Exchange Store service is not responding. Backup set canceled.
V-79-57344-65072 - Lost connectivity with the destination system. Backup set canceled.
(freely translated from italian version)
 
Yesterday i tried to restart the Backup Exec Agent. Today has completed the exchange backup, but is complaining about the FILESERVER!

V-79-57344-65218 - There was a problem accessing snapshot handle.


Other notes:
Tapes are more than enough to contain all the raw data.
Tape drive is clean
Tried with new tapes and old ones.



What is going on here? I need an expert advice! :-)
0
Comment
Question by:ienaxxx
  • 7
  • 4
14 Comments
 
LVL 4

Expert Comment

by:acstechee
ID: 36815185
Hi
We find that if you backup the exchange server and the fileserver as separate backup jobs, albeit to the same tape, then we have much less issue with the backups failing. Just dont forget to set your overwrite protection.

Also sometimes I've found that we've literally had to reinstall the Symantec software from scratch. If you get get a copy of 10d then I beleive the license from 10.0 is still valid. It might be worth the upgrade.

Thanks

gareth
0
 
LVL 10

Author Comment

by:ienaxxx
ID: 36890001
Our copy hasn't failed a bkp job for years!

Now we moved DataCenter Physically and it started to fail that strange way....

I would like to understand WHY.
Everything went fine in the move.
0
 
LVL 4

Accepted Solution

by:
acstechee earned 250 total points
ID: 36890343
I would suggest from the errors you're getting that it might be some form of communications failure between the servers. Did you have backup exec set to run over its own physical network? Hae you changed any network cards or updated drivers? Have you moved it to a network with more traffic?
0
 
LVL 10

Author Comment

by:ienaxxx
ID: 36895655
i changed from hp 4120gl switch to juniper networks 4200 ex with a core switch with two 4500ex connected with each floor with two fc 10 Gb aggregated. I can't believe there could be problems passing from a network that performs 2 to a network that performs 20... Configured directly from the vendor. Anyway servers are connected on the same switch stack of 4200ex. Network performs super during the work hours, but i'll search in the snmp logs, although i think i'll find nothing.. Thanks for the suggestion
0
 
LVL 4

Expert Comment

by:acstechee
ID: 36904241
I'd still suggest splitting the exchange backup and the file backup. At the least set the exchange backups to be first in the selection list order.
We look after dozens of servers, mainly sbs that run various editions of backup exec and often the only option seems to be the reinstall. I guess it could be to do with updates from Microsoft butI have never been able to tell for certain.
0
 
LVL 10

Author Comment

by:ienaxxx
ID: 36908355
OK, i'll give it a try.
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 10

Author Comment

by:ienaxxx
ID: 36947166
Nothing to do...
Both the jobs fail...

it fails on files and on single mailbox (different servers)
it backs up the entire exc storage group correctly

0
 
LVL 4

Expert Comment

by:acstechee
ID: 36947263
Can you post the job log(s) for me.
Particularly the failure parts.

Thanks

Gareth
0
 
LVL 10

Author Comment

by:ienaxxx
ID: 37031606
Hi acstechee,
sry for the delay...

My logs are in italian....
I exported those in text and passed to Google Translator and anonimized. Here is the file attached.

I splitted BKP Jobs as you suggested, here is only the mail bkp job (that fails on single mailboxes part)
Thanks.

 Registro-Inglese-Anonimizzato.txt
0
 
LVL 19

Assisted Solution

by:Delphineous Silverwing
Delphineous Silverwing earned 250 total points
ID: 37058838
As already implied by previous posts, this appears to be a network related issue.  You have made a significant network change in your environment and now cannot backup your file server and your Exchange Server, while sometimes allowing one or the other to work.

Are the servers and the backup system on the same switch, or do they pass through the core?
0
 
LVL 10

Assisted Solution

by:ienaxxx
ienaxxx earned 0 total points
ID: 37093646
Hi Delphineous and Acsteeche,
 today i verified this problem was related to the NIC team (broadcomm nics) on the backup server.

Disabling that team solved the issue.

Thanks all for your help.
0
 
LVL 10

Author Closing Comment

by:ienaxxx
ID: 37123836
Thanks again to all for support.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now