• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 502
  • Last Modified:

Duplicate name exists on the network

Two users logged in with same name in two different machines.
After that my DC got strucked and I Hard rebooted it...Now during windows loading screen, It's displaying message ''Duplicate name exists in the network''

DC windows 2000 Sp4
0
eversiva
Asked:
eversiva
  • 9
  • 4
  • 3
4 Solutions
 
Krzysztof PytkoSenior Active Directory EngineerCommented:
Try to run on that server in command-line

nbtstat -RR
nbtstat -r -R

reboot server once again and check results

Regards,
Krzysztof
0
 
archmukCommented:
Disconnect the network and reboot the server. the server should load windows now. Check the event log. the machine which has a duplicate name will be listed there. Most likely it has the name of the DC only, thats why it is preventing it from loading windows & participating in network
0
 
eversivaAuthor Commented:
@ archmuk: Which Event log.My DC name is unique and no other system is using the same name.
My network is about 30 PC's as a resilt of this I disjointed 20 and kept 10 only in domain.

 I dont think removing a cable and restarting gives us the duplicate name.

0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
eversivaAuthor Commented:
Getting the same error again after performing nbtstat -RR
nbtstat -r -R
0
 
Krzysztof PytkoSenior Active Directory EngineerCommented:
Can you post here file generated by this command, here?

netstat -c >c:\nbtstat.log

Thank you in advance.

Krzysztof
0
 
archmukCommented:
System log. NetBt error. : "a duplicate name has been detected on the network" This error will contain the name of machine which has the duplicate name. you can find the machine with duplicate name with command: nbtstat -n
i still suspect that some machine has taken your DC name, thats why it is having trouble in loading windows (trying to connect to network). this is teh reason i asked you to disconnect the network & try.
0
 
Krzysztof PytkoSenior Active Directory EngineerCommented:
Sorry, of course as archmuk said, output from command with -n switch (my fault) :)

netstat -n >c:\nbtstat.log

Krzysztof
0
 
eversivaAuthor Commented:
@iSiek:  netstat -c >c:\nbtstat.log

            Netstat or NBTstat?



Here is from nbtstat


   
Local Area Connection:
Node IpAddress: [10.2.1.22] Scope Id: []



                NetBIOS Local Name Table



       Name               Type         Status

    ---------------------------------------------

    EVERGETECH     <20>  UNIQUE      Registered

    EVERGETECH     <03>  UNIQUE      Registered

    EVERGETECH$    <03>  UNIQUE      Registered

    INet~Services  <1C>  GROUP       Registered

    IS~EVERGETECH..<00>  UNIQUE      Registered

    ADMINISTRATOR  <03>  UNIQUE      Registered


IS~EVERGETECH should not be there,,,,It should be evergeweb.

my server name is evergeweb
0
 
eversivaAuthor Commented:
NBTstat -c log


    Local Area Connection:
Node IpAddress: [10.2.1.22] Scope Id: []

    No names in cache
0
 
eversivaAuthor Commented:
archmuk: I will send you nbtstat-n log after disconnecting my dc from network give me few minutes.

Guys Please Please help me in resolving the issue.It's high priority.

Yesterday I tried shutting down all other systems and started only DC...Then also I got the same error message
0
 
eversivaAuthor Commented:
NBTSTAT -n log when DC offline is same as when online


   
Local Area Connection:
Node IpAddress: [10.2.1.22] Scope Id: []



                NetBIOS Local Name Table



       Name               Type         Status

    ---------------------------------------------

    EVERGETECH     <20>  UNIQUE      Registered

    EVERGETECH     <03>  UNIQUE      Registered

    EVERGETECH$    <03>  UNIQUE      Registered

    INet~Services  <1C>  GROUP       Registered

    IS~EVERGETECH..<00>  UNIQUE      Registered

    ADMINISTRATOR  <03>  UNIQUE      Registered
0
 
archmukCommented:
please check the details of EVERGETECH$ in DNS. and if the server is up pl check the system log in event viewer for event id 4319 NetBT error.
0
 
eversivaAuthor Commented:
I have already given the log for nbtstat -n

Local Area Connection:
Node IpAddress: [10.2.1.22] Scope Id: []



                NetBIOS Local Name Table



       Name               Type         Status

    ---------------------------------------------

    EVERGETECH     <20>  UNIQUE      Registered

    EVERGETECH     <03>  UNIQUE      Registered

    EVERGETECH$    <03>  UNIQUE      Registered

    INet~Services  <1C>  GROUP       Registered

    IS~EVERGETECH..<00>  UNIQUE      Registered

    ADMINISTRATOR  <03>  UNIQUE      Registered


IS~EVERGETECH should not be there,,,,It should be evergeweb.

evergeweb is my actual system name
0
 
archmukCommented:
Are you also using WINS. Pl check the DNS & WINS & 'AD users & Computers' entries for any duplicates or conflicts.
0
 
eversivaAuthor Commented:
No Wins
0
 
eversivaAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 9
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now