Solved

Acer Aspire 5532 Wireless Network Media Disconnected

Posted on 2011-09-29
9
791 Views
Last Modified: 2013-11-09
I have a one year old laptop which constantly shows media disconnected. I have uninstalled the Atheros AR5B93 Wireless Network Adapter which then of course reinstalls on reboot. There is a button for disabling the network which I have pressed and it flashes orange once every 4 seconds. I believe this means on, but haven't been able to find out for certain. ipconfig/all shows the media as disconnected. How do I connect it?
0
Comment
Question by:NP111
  • 5
  • 4
9 Comments
 
LVL 9

Expert Comment

by:jsdray
ID: 36814565
Just to be clear, do you see your wi-fi's SSID?  Until you actually connect, you won't have an IP...  
0
 

Author Comment

by:NP111
ID: 36814723
No it cannot be seen from this laptop although other laptops in the same room can access without problems. This laptop also connects wired without any problem.
0
 
LVL 9

Expert Comment

by:jsdray
ID: 36815661
any problem indication inthe device manager?
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 

Author Comment

by:NP111
ID: 36817159
No it seems fine.
0
 

Author Comment

by:NP111
ID: 36901932
Can anybody help with this? Thanks.
0
 
LVL 9

Expert Comment

by:jsdray
ID: 36909024
If you are sure of the driver and the wireless router... I'm starting to think hardware.

Here is the Service Manual for your model...  
page 132 has the wireless hardware troubleshooting guide.
Page 50 shows the WLAN card... make sure the antenna connectors are on.  Be very carefull with these.  They are tiny little coax connectors that have to be "popped" on STRAIGHT... don't push them on at an angle...
0
 
LVL 9

Expert Comment

by:jsdray
ID: 36909373
Did it ever work before?  Anything else change recently? Upgrade, update, firmware, hardware...anything?
0
 

Accepted Solution

by:
NP111 earned 0 total points
ID: 36912976
I've managed to solve the problem through another forum. The problem related to services, a number of which were somehow disabled, in particular the WLAN service. Once this was reset to Manual and started the wireless network came back on.
0
 

Author Closing Comment

by:NP111
ID: 37010543
This was the correct answer!
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
belkin wifi stick 12 97
Unable to Pair Bluetooth Headset with Dell Desktop PC 12 94
Booster, Repeater, or Wireless Access Point 9 56
Just confused:  Router to Xfinity Tower? 9 40
This article is a step by step guide on how to create a basic PTP link using Ubiquiti airOS devices. This guide can be used on the following Ubiquiti AirMAX devices. Nanostation, Bullets, AirBridge, Nanobeam, NanoBridge to name a few. Please review …
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question