Solved

Acer Aspire 5532 Wireless Network Media Disconnected

Posted on 2011-09-29
9
786 Views
Last Modified: 2013-11-09
I have a one year old laptop which constantly shows media disconnected. I have uninstalled the Atheros AR5B93 Wireless Network Adapter which then of course reinstalls on reboot. There is a button for disabling the network which I have pressed and it flashes orange once every 4 seconds. I believe this means on, but haven't been able to find out for certain. ipconfig/all shows the media as disconnected. How do I connect it?
0
Comment
Question by:NP111
  • 5
  • 4
9 Comments
 
LVL 9

Expert Comment

by:jsdray
Comment Utility
Just to be clear, do you see your wi-fi's SSID?  Until you actually connect, you won't have an IP...  
0
 

Author Comment

by:NP111
Comment Utility
No it cannot be seen from this laptop although other laptops in the same room can access without problems. This laptop also connects wired without any problem.
0
 
LVL 9

Expert Comment

by:jsdray
Comment Utility
any problem indication inthe device manager?
0
 

Author Comment

by:NP111
Comment Utility
No it seems fine.
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 

Author Comment

by:NP111
Comment Utility
Can anybody help with this? Thanks.
0
 
LVL 9

Expert Comment

by:jsdray
Comment Utility
If you are sure of the driver and the wireless router... I'm starting to think hardware.

Here is the Service Manual for your model...  
page 132 has the wireless hardware troubleshooting guide.
Page 50 shows the WLAN card... make sure the antenna connectors are on.  Be very carefull with these.  They are tiny little coax connectors that have to be "popped" on STRAIGHT... don't push them on at an angle...
0
 
LVL 9

Expert Comment

by:jsdray
Comment Utility
Did it ever work before?  Anything else change recently? Upgrade, update, firmware, hardware...anything?
0
 

Accepted Solution

by:
NP111 earned 0 total points
Comment Utility
I've managed to solve the problem through another forum. The problem related to services, a number of which were somehow disabled, in particular the WLAN service. Once this was reset to Manual and started the wireless network came back on.
0
 

Author Closing Comment

by:NP111
Comment Utility
This was the correct answer!
0

Featured Post

6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

Join & Write a Comment

This article describes how to perform a hard reset on your router. Usually this is most-useful on wireless routers, but the same concept applies to nearly all home/SOHO routers. This process will return the router to factory defaults, so record your…
This article is split into background info to start and actual review at bottom: Some time ago I wanted to sell a system with both wired and wireless capability but at minimum expense.  Having visited my trusted online auction I was pleasantly su…
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now