Solved

GFI MailEssentials Outgoing disclaimers not insert on mail

Posted on 2011-09-29
12
1,250 Views
Last Modified: 2012-06-27
I am running GFI MailEssentials 2010.0 on my Exchange Server 2007. I am trying to configure the mail disclaimers I have tried  at the user level and the disclaimers are not appearing in our outgoing emails. IS there a step I am missing or is this a known issue.
0
Comment
Question by:orkinos
  • 7
  • 5
12 Comments
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 36814470
Are you sure you've configured your inbound domains properly?
1. Right click General ¿ General Settings, select Properties and click on Inbound Email Domains tab.
2. Click Add… button and enter your PUBLIC domain to add new inbound email domains

Repeat step 2 for any additional domains your company may own.
0
 

Author Comment

by:orkinos
ID: 36814499
no ,i did all what you write but still no luck
0
 
LVL 5

Accepted Solution

by:
TechnicallyMaybe earned 500 total points
ID: 36814514
I bet you'll need to restart the GFI services.
0
 

Author Comment

by:orkinos
ID: 36814523
which services do i need to restart ?all GFI ?
0
 

Author Comment

by:orkinos
ID: 36814561
i restarted all GFI services ,BUt still no working
0
 

Author Comment

by:orkinos
ID: 36814602
oh this is new.
I choosed variable NAME AND SURNAME and send a mail . one this varibale comes out but 2nd email not comes out , Basically only show firts mail not second mail .
?????
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 36814668
In your disclaimer, are you using html, plain text,  or both?
0
 

Author Comment

by:orkinos
ID: 36814699
plain text
0
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 36814905
Make sure the "convert to unicode" option is checked.
0
 

Author Comment

by:orkinos
ID: 36815386
i did still not working
0
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 36817351
Try a disclaimer without variables to see if they go through.
0
 

Author Comment

by:orkinos
ID: 36892909
i say the solution ,spam services must be stop.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Encryption for Business Encryption (https://en.wikipedia.org/wiki/Encryption) ensures the safety of our data when sending emails. In most cases, to read an encrypted email you must enter a secret key that will enable you to decrypt the email. T…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now