Solved

GFI MailEssentials Outgoing disclaimers not insert on mail

Posted on 2011-09-29
12
1,279 Views
Last Modified: 2012-06-27
I am running GFI MailEssentials 2010.0 on my Exchange Server 2007. I am trying to configure the mail disclaimers I have tried  at the user level and the disclaimers are not appearing in our outgoing emails. IS there a step I am missing or is this a known issue.
0
Comment
Question by:orkinos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
12 Comments
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 36814470
Are you sure you've configured your inbound domains properly?
1. Right click General ¿ General Settings, select Properties and click on Inbound Email Domains tab.
2. Click Add… button and enter your PUBLIC domain to add new inbound email domains

Repeat step 2 for any additional domains your company may own.
0
 

Author Comment

by:orkinos
ID: 36814499
no ,i did all what you write but still no luck
0
 
LVL 5

Accepted Solution

by:
TechnicallyMaybe earned 500 total points
ID: 36814514
I bet you'll need to restart the GFI services.
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 

Author Comment

by:orkinos
ID: 36814523
which services do i need to restart ?all GFI ?
0
 

Author Comment

by:orkinos
ID: 36814561
i restarted all GFI services ,BUt still no working
0
 

Author Comment

by:orkinos
ID: 36814602
oh this is new.
I choosed variable NAME AND SURNAME and send a mail . one this varibale comes out but 2nd email not comes out , Basically only show firts mail not second mail .
?????
0
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 36814668
In your disclaimer, are you using html, plain text,  or both?
0
 

Author Comment

by:orkinos
ID: 36814699
plain text
0
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 36814905
Make sure the "convert to unicode" option is checked.
0
 

Author Comment

by:orkinos
ID: 36815386
i did still not working
0
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 36817351
Try a disclaimer without variables to see if they go through.
0
 

Author Comment

by:orkinos
ID: 36892909
i say the solution ,spam services must be stop.
0

Featured Post

Turn Insights Into Action

You’ve already invested in ITSM tools, chat applications, automation utilities, and more. Fortify these solutions with intelligent communications so you can drive business processes forward.

With xMatters, you'll never miss a beat.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Pop culture is prime bait for hackers seeking to infect user’s computers and mobile devices with malicious malware. Hackers know exactly what the latest trends are online and know how to use them to their advantage.
An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question