Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 224
  • Last Modified:

Dreamweaver properties panel is half hidden / obscured

I recently installed Dreamweaver CS4 on a Win 7 laptop and noticed that some of the elements on the properties pane are half obscured so you can't see them (see highlight in attached screenshot).  I've tried moving the panel to other parts of the screen and tried to see if I could drag to expand it, but nothing seemed to work.

 screenshot
0
FWeston
Asked:
FWeston
  • 5
  • 3
1 Solution
 
megaman5Commented:
Have you customized your theme or windows settings at all?  Perhaps try this:

Right-click an empty space on the desktop, and then click Properties.
On the Themes tab, click Windows Classic in the Theme box.
Click OK.

reload the application...
0
 
FWestonAuthor Commented:
The computer was already set up in Windows Classic.  I did that the other day.  But I did it again just to be sure.  Doesn't change anything. Sorry.
0
 
megaman5Commented:
Try setting the theme back to the fancy, then perhaps re-install the app?  Also, I have had similar issues occur that were related to the 'user' account being used.  Create a new user on your machine and try the application logged in to that user.
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
FWestonAuthor Commented:
the problem was that the windows fonts were set to "extra large", changing this setting and hooking up a larger monitor instead has solved the problem
0
 
FWestonAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for FWeston's comment http:/Q_27361569.html#36979922

for the following reason:

solved
0
 
megaman5Commented:
Glad you figured it out, I knew it was a system setting or customization of some sort!
0
 
megaman5Commented:
This turned out to be a customization setting as I said previously, points should be awarded.  Thanks.
0
 
megaman5Commented:
Thank you very much!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now