Solved

IM using OWA not functioning correctly

Posted on 2011-09-29
1
1,450 Views
Last Modified: 2012-05-12
I'm in a test environment using VMware with the simplest of scenarios as possible...

I have 3 servers, all 2008 R2 SP1 and 2 XP desktops for OWA access

LyncAD - domain controller and CA
LyncExch - Exchange 2010 SP1 rollup 5
LyncSrv - Lync 2010

Working in a domain of Lync.Company.com

The certificate installed easily thru the wizard in LyncSrv and I used the Exchange Management Console commands for requesting and importing the certificate for Exchange. I also used the Certificate Console to import the intermediate certificate in the Intermediate Certificates folder as well as the Trusted Root Certificates folder.

Everything appears to be configured correctly with no apparent errors.
When accessing IM thru OWA on one XP, the green light shows up for the user currently logged in, but shows a white light for the other XP user. When I right click on the other user, the option for chat is available. When I click on it, the IM dialog comes up and allows text to be entered. Shortly after it is entered the message pops up, "This message couldn't be delivered to all recipients because some recipients are offline or don't want to be disturbed."
Then shortly after that, the orange box displays at the top of the IM dialog with "This conversation is no longer active and its contents haven't been saved. Please copy them if you need to keep them."

Looking at the Lync Server Control Panel, under the Topology settings, the Exchange server status shows N/A while the Lync server shows the online icon.

Reading previous troubleshooting steps, I did generate a new certificate, but I get the same result.

I followed the directions from http://blog.schertz.name/2010/11/lync-and-exchange-im-integration/

I enabled SIP Stack logging in Lync and get the following...
SIP Stack
0
Comment
Question by:pjmac28
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 

Accepted Solution

by:
pjmac28 earned 0 total points
ID: 36905367
Requested new cert, now it works... :)
0

Featured Post

Ready to get started with anonymous questions?

It's easy! Check out this step-by-step guide for asking an anonymous question on Experts Exchange.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
Mailbox Overload?
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question