[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Gmail/ Imap Emails are being marked as Unread

Posted on 2011-09-29
6
Medium Priority
?
416 Views
Last Modified: 2012-06-27
I use Google apps as my business email platform. I am using Outlook 2010 and have it configured to use Imap settings. I also use my Iphone and IPad to receive and send emails.

While using my Outlook I see that emails are being marked unread even though I have have opened them. Emails are bring marked unread after I click on " send and receive" The issue just started a few days ago. This is not occurring on my other devices.  

Thank you in advance for any suggested solutions.  
0
Comment
Question by:delacruz84
  • 3
  • 3
6 Comments
 
LVL 15

Expert Comment

by:Allen Falcon
ID: 36891586
Did this change correspond with updates being installed from Microsoft?

Double-check you IMAP settings in Outlook.

Also, you may want to use Google Apps Sync for MS Office (GASMO).  It provides more integrated user experience.

Allen
0
 

Assisted Solution

by:delacruz84
delacruz84 earned 0 total points
ID: 36986856
There was an new AVG update that was installed that was causing this issue. I performed a roll back on the PC and emails are working as they should now.
0
 

Author Comment

by:delacruz84
ID: 36987464
I've requested that this question be closed as follows:

Accepted answer: 0 points for delacruz84's comment http:/Q_27361994.html#36986856

for the following reason:

There was an new AVG update that was installed that was causing this issue. I performed a roll back on the PC and emails are working as they should now.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
LVL 15

Accepted Solution

by:
Allen Falcon earned 2000 total points
ID: 36987466
It is not fair to those offering help when an author does not respond to requests for additional details.

I wonder if the author would have considered looking at AVG updates if the question about Microsoft updates had not been asked.

If a comment helps direct the thought process towards a solution, points should be awarded.
0
 

Author Closing Comment

by:delacruz84
ID: 37013567
allenfalcon, first of all thank you for taking the time to respond to my issue. If you look at the time line I posted my question on 09/29/11 at 01:02 PM.  You were the first to respond to my issue however it was the next morning. I had already resolved the issue by the end of the day on 9/29/2011 before you offered a solution the next day.

I need to apologize to you that I did not indicate the issue had been resolved in a timely manner and also did not comment to your solution or give further details. I think you were on the right track about MS updates and probably would have lead me to look at other updates.

Again please accept my apologies and thank you for taking the time to answer my question.  

Sincerely, delacruz84
0
 
LVL 15

Expert Comment

by:Allen Falcon
ID: 36987639
Thanks for the update. I appreciate the response.
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
MS Outlook undoubtedly is the most widely used email client.Its user-friendliness, cost effectiveness, and availability with Microsoft Office Suite make it the most popular email application.  Its compatibility with Microsoft applications like Exch…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses
Course of the Month11 days, 10 hours left to enroll

640 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question