Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Disabling Fortigate http port 80 web acces (remote administration)

Posted on 2011-09-29
4
Medium Priority
?
12,268 Views
Last Modified: 2012-10-04
I am trying to secure down my fortigate firewall and need to disable the remote administration access via port 80 (http) only.  I just wanted to check with yall before I turn off the wrong things.  I tried emptying out the field but it wont let me.

I looked around but am not sure precisely the steps to make it happen.

I am looking under "System" -->  "Admin" --> "Settings".  Is the correct place for disabling it?

Also, should I disable the telnet and ssh ports too and only leave the https & sslvpn ports open?
0
Comment
Question by:janlani19
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 4

Accepted Solution

by:
iworks-uworks earned 2000 total points
ID: 36891602
Under System --> Network you can change the access level for each interface. Leaving HTTP, HTTPS, and PING on the internal network is probably OK. I would say for the external interface only open https and maybe change the port number from 443 if you use it for other applications.
0
 
LVL 8

Expert Comment

by:myramu
ID: 36896288
Yes, it is always better to allow only https access from out side and disable the rest.
For cli access you can use the java console after you access the device using https.

If you still want to more secure, you can allow management access only from internal interface. To access from outside connect via VPN and access using internal IP address.

Management access is configurable under respective intefaces.

Good Luck!
0
 
LVL 8

Expert Comment

by:myramu
ID: 36896349
Also change the admin access ports for  better security.
0
 

Author Closing Comment

by:janlani19
ID: 36905986
Yup, that did it.  I see on the different interfaces the access I can allow.  They want to dis-allow all remote access, so I am unchecking all.  Thanks a lot.
0

Featured Post

Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, WatchGuard's Director of Security Strategy and Research Teri Radichel, takes a look at insider threats, the risk they can pose to your organization, and the best ways to defend against them.
It’s time for spooky stories and consuming way too much sugar, including the many treats we’ve whipped for you in the world of tech. Check it out!
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question