computer boots to safe mode w/networking

My neighbors computer boots straight into safe mode w/ options, no nothing.  Shows all the drivers, etc. loading and then a black screen that says it's booting into sm w/net.

He was trying to download a driver for a webcam, when he found a phone number for support, but when he found out he may have to pay for it he told them no thanks and that's when it started going down hill.

Any ideas what to try.  I've tried to hit F8 when booting but didn't get any options.
Who is Participating?
philw3995Connect With a Mentor Author Commented:
In msconfig, boot options, Safe Boot is checked and networking is highlighted.  I'm going to undo Safe Boot.
Hi, Restart the PC. Keep pressing F8.  If it takes you to Safe Mode options.  Choose Last Known Good Configuration.  Let me know what happens.
philw3995Author Commented:
" I've tried to hit F8 when booting but didn't get any options."
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Christopher MartinezCommented:
I would suggest a system restore to a date that was working, assuming of course that system restore is enabled.

To do this in windows 7, click on start, search for "restore" in the search programs and files box and choose restore backup.
philw3995Author Commented:
System Restore looked like it was going to work but didn't.
Christopher MartinezConnect With a Mentor Commented:
Do you have more details on why it didnt work? Aside from a system restore the only other thing i can think of is if you have the windows 7 install CD you can attempt a startup repair by booting off the CD and choosing repair.
QCR_SolutionsConnect With a Mentor Commented:

I hope you have Windows Operating System CD.
If you do:
Boot yourPC using the CD Rom
Once it boots Choose WIndows Repair option.(Be careful here.  Don't want to choose fresh install)
It will ask you for the password if there is any.
Then you will be at Windows Command prompt.
type      chkdsk /r
once it completes it.
type     fixboot
It will ask you if you want to fix boot sector on C
Say Yes
Then reboot

philw3995Author Commented:
The solution for me was to go to msconfig, boot options tab and uncheck Safe Boot.

Since I have to choose two expert comments, I chose the last two which probably would of worked, but unchecking Safe Boot was definitely the solution here.

Thank you for responding so quickly!!!

philw3995Author Commented:
I'm not sure what I'm objecting here?  Why am I being ask to object this?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.