re:Quickbooks 11, Microsoft Outlook not an option is 'Send Forms' dialouge box

On my server, which is a Windows 2003 r2, 32 bit with Quickbooks client AND Microsoft outlook 2003, Outlook is not an option under preferences, send forms. It is missing. I have verified outlook works just fine.

I have followed all the steps, IE 7 has outlook as its 'default client', uninstalled Office, re-installed office, uninstalled QB's, re-installed QB's and nothing works. The only thing I havent done yet is do a fix on the mapi.dll file, specifically because it is an exchange 2003 server as well (<------ Would exchange cause a conflict????).

All the other computers are not having an issue - just the server. I have a case open with QB's 2nd level support and am awaiting another call back, but was wondering if anyone else has seen this issue and what they may have done to fix it.

Im perplexed because there MUST be a pointer, ini file or registry entry somewhere that says - allow Outlook to be used.

Please let me know if there is any information that I can provide to assist.

Thanks,

Bob

LVL 1
NotSoKlearAsked:
Who is Participating?
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
>>> we are using Quickbooks v.11 Enterprise  <-- Thanks. That clarifies the issue of server use which I thought might be a possibility when I posted. And its options are different than my version.

So thenmy guess is that Exchange is causing the conflict here.  Let's see what Intuit Support says.

.... Thinkpads_User
0
 
JohnBusiness Consultant (Owner)Commented:
Microsoft has said not to install Outlook (client) on an Exchange Server. Also, unless there is a reason, or it is a terminal server, QuickBooks should not be installed on a server if it can be avoided.

QuickBooks (V2011 Premier Edition) does not have a specific preference that I can see to say "use Outlook". It uses the default mail application. So then the Server probably considers Exchange to be the default mail application.

Here is my Preference Window for Send Mail (no personal prefence):

 QBSendMail
... Thinkpads_User
0
 
NotSoKlearAuthor Commented:
Thanks for responding Thinkpads_User....

The server is actually the terminal server in the organization. The home office RDP's in to send invoices and run reports, etc. The whole issue is that they need to be able to attach files with the invoices and they do not want to utilize the QB's mailing server or the Intuit attachment program.

Also, we are using Quickbooks v.11 Enterprise, which under preferences does give you the option of choosing which one you want to use. Actually, you have to choose. So, I'm still stuck.

Let me know if you need any other info.

Thanks,

Bob
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
Kacey FernSystem EngineerCommented:
I have the same issue on a desktop, any fix?

Thanks,
Kacey
0
 
NotSoKlearAuthor Commented:
Sorry for the late response.... the issues comes down to the .dll that exchange uses vs. what normal microsoft office/outlook uses. mapisys.dll I believe. Either way, unless someone can come up with a solution (Intuit refuses to accept the fact that the Exchange mapi is the issue), dont install QB with Exchange and expect outlook/send attachments, etc to work.

So, the fix for me is moving the RDP users to a non-Exchange server (tested and it works).

Kacey- uninstall and re-install MS Office and QB. If that doesnt work, repair the Mapi file.

Thanks,

Bob
0
 
JohnBusiness Consultant (Owner)Commented:
Thank you. I was pleased to assist and thanks for following up. ... Thinkpads_User
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.