Solved

Citrix online plug in authentication issue

Posted on 2011-09-29
3
1,505 Views
Last Modified: 2012-05-12
Hi folks,

I have the citrix online plug in on our machines everything is working fine however we are looking to use a new app that requires us to login as username@domainname instead of the usual username then password then domain.

The issue is that the citrix plugin does not seem to take this type of username, it does seem to detect the @ and as such blocks out the domain box but we keep getting credentials invalid which they are not.

If we revert back to the standard username - jbloggs / password / domain we login correctly.

We can login to our machines using the jbloggs@domainname username fine so just wondering is this a limitation with citrix plugin or is it an option somewhere I need to change.

We are using citrix plugin - version 12.1 i think.

Any ideas...
0
Comment
Question by:mickinoz2005
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 66

Expert Comment

by:johnb6767
ID: 36818789
I am no Citrix guru by any means, but are you using SSO in the plugin?
0
 
LVL 5

Accepted Solution

by:
mickinoz2005 earned 0 total points
ID: 36891041
Hi

I fixed it - on the main citrix server under web services / authourisation there is an option to use the domain username or the UPN or both we had it set to the domain username only so when I added the both option we can login.

All is well..

0
 
LVL 5

Author Closing Comment

by:mickinoz2005
ID: 36915441
I fixed it myself as described..
0

Featured Post

Forrester Webinar: xMatters Delivers 261% ROI

Guest speaker Dean Davison, Forrester Principal Consultant, explains how a Fortune 500 communication company using xMatters found these results: Achieved a 261% ROI, Experienced $753,280 in net present value benefits over 3 years and Reduced MTTR by 91% for tier 1 incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OfficeMate Freezes on login or does not load after login credentials are input.
On some Windows 7 (SP1) computers, Windows Update becomes super slow even the computer is reasonably fast.  There's one solution that seemed to have worked well for me (after trying a few other suggested solutions).
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question