Solved

Can't match image resolution to monitor's native resolution

Posted on 2011-09-29
16
498 Views
Last Modified: 2013-11-06
I have a 1920x1080 monitor, and a video card capable of generating a 1920x1080 image.
If I set the screen resolution* to 1280x1024, then the image fills the screen, but is, of course, stretched.
If I set the screen resolution* to 1920x1080, then the image is wider than the screen (I have to mouse back and forth to see the whole image), and just as stretched as at 1280x1024.

*Control panel/Display/Settings/Screen Resolution.

I'm using Windoiws XP.
0
Comment
Question by:Milewskp
  • 8
  • 2
  • 2
  • +3
16 Comments
 
LVL 16

Expert Comment

by:sjklein42
ID: 36818951
What is the model number of your monitor?
0
 
LVL 3

Expert Comment

by:inetman
ID: 36819086
What video card are you using also? Have you installed the latest drivers for both the monitor and vidoecard?
0
 
LVL 1

Author Comment

by:Milewskp
ID: 36819165
Monitor: DELL ST2420L
Video Card: EVGA GeForce FX5200. Latest driver installed earlier today from NVIDIA website.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 3

Expert Comment

by:inetman
ID: 36821812
what cable connection are you using to the monitor?
0
 
LVL 1

Author Comment

by:Milewskp
ID: 36823766
I'm using a Dual-link DVI-D cable.

Note: If I use a DVI to VGA adapter at the video card and then run a VGA cable to the VGA port of the monitor, I can get the 1920x1080 to work fine. (But I'd prefer to use DVI.)
0
 
LVL 16

Expert Comment

by:sjklein42
ID: 36850633
This person fixed their similar problem by using a DVI-D SINGLE link cable (not Dual).

"My initial hunch was correct. The only reason I couldn't put my monitor to its full resolution was because the DVI-D dual link took too much graphics power to render a larger screen size. I bought a DVI-D single link and tried it and it worked perfectly. So my lesson from all this is: don't buy a DVI-D dual link unless you need it and you know your graphics hardware can support the much greater load."


http://forums.cnet.com/7723-6637_102-329770.html
0
 
LVL 5

Expert Comment

by:DaBagBoy
ID: 36891362
is this for movies?

if so what happens when you double click the video to go to full screen mode?  

That's all I need to do to handle a similar issue.
0
 
LVL 1

Author Comment

by:Milewskp
ID: 36891561
Hi sjklein42,
I'll try that tonight.

Hi DaBagBoy,
No, it's for everything.
0
 
LVL 1

Author Comment

by:Milewskp
ID: 36891603
BTW,
I tried to download the latest driver for my monitor from the Dell Downloads website, but all I got were three files, none of which was an EXE or BAT, so they did nothing. I will contact Dell to see what's going on.

But, do I really need to install a driver for my monitor? What does it do? I thought the video card and driver is supposed to take care of everything video, and the monitor just receives the signal.
0
 
LVL 25

Expert Comment

by:RobMobility
ID: 36925159
Hi,

I have often found on Nvidia cards, that I need to use the Nvidia Control panel to scale the image to display properly on my monitor when running at 1920 x 1080.

http://us.download.nvidia.com/Windows/197.45/197.45_NVIDIA_Control_Panel_Quick_Start_Guide.pdf

Regards,


RobMobility.

0
 
LVL 1

Author Comment

by:Milewskp
ID: 36926165
Hi Rob,
Thanks for the link. I tried playing with the Nvidia Control Panel and was able to fix the problem. I'll provide deatils in my next post. Also, I confirmed with Dell that there is no driver for my monitor (it's all firmware).
0
 
LVL 1

Author Comment

by:Milewskp
ID: 36931630
Hi Folks,
Sorry, Can't remember exactly waht setings I changed in the Nvidia Control Panel, but I think it was a Video and Television setting. BUt how I have another problem: When I play DVD's via Window's Media Player, the sound is OK, but the screen goes black intermittently and randomly. It is balck about 80-90% of the time, and when the image does appear, it only lasts a second or two before it goes black again. I will post this as a separate question.
0
 
LVL 1

Accepted Solution

by:
Milewskp earned 0 total points
ID: 36933053
Hi Folks,
I believe what I did was chose Treat as HDTV, then set Do not resize my desktop (under Resize HDTV Desktop) and then deselect Treat as HDTV.
0
 
LVL 1

Author Comment

by:Milewskp
ID: 36933059
I also deselected Allow panning (under Resize HDTV Desktop).
0
 
LVL 69

Expert Comment

by:Qlemo
ID: 37081671
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently purchased an HP EliteBook 2540p notebook/laptop. It has two video ports on it – VGA and DisplayPort. HP offers an optional docking station for the 2540p that also has both a VGA port and a DisplayPort. There are numerous online reports do…
Sometimes a user will call me frantically, explaining that something has gone wrong and they have tried everything (read - they have messed it up more and now need someone to clean up) and it still does no good, can I help them?!  Usually the standa…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question