how to create vm from the template in vsphere esxi5.0

Dear Experts:

Created vm and also installed ubuntu linux 64 bit (10.4 LTS) as i want  many instances of os for other applications also  hence  did shutdown the ubuntu box and converted this vm to template and named it as ubuntusrvorginal
Then after  and created one folder under Inventory/VM's and Templates and draged the created template on to this folder.
Then using the command "Deploy VM from this template "  could manage to get a ubuntu server it also booted and  got ubuntu linux box but when i login eth0 is not identified only loop back is availble,
Please let me know what are all the steps to be followed to when creating the VM from the previously created template for the ubuntu guest.

Thanks in adavnce
D_wathiAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ConUladhConnect With a Mentor Commented:
Go to Edit virtual machine settings for the new VM and go to Network adapter. Confirm that Connected and Connect at power on or selected. Now is the network label the same as the orginal VM? I don't think the template preserves the network label.
0
 
IanThConnect With a Mentor Commented:
you need to use dhcp in the template you cannot use static ip

convert the template back to a vm and make sure the network adapter is present if not add it to the vm from vmware vm settings

0
 
D_wathiAuthor Commented:
Thanks for the reply. yes converted back to the vm , now when logged into i can see eth0 and ipaddress. but when made this as template and used this template and created the vm then eth0 is not found.

Please suggest me how to resolve this.Thanks in advance.
0
 
IanThCommented:
but you cannot edit the vm when its a templae
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.