Solved

Shared Mailbox, not retaining colour codings or flags.

Posted on 2011-09-30
2
1,037 Views
Last Modified: 2012-06-20
Hi All,

I am having a huge issue since migrating from Exchange 2007 to Exchange 2010 (on a seperate box). Everything else is fine and Exchange 2007 has been removed from the organisation.

Alot of my users use shared mailboxes with high amounts of daily email. To keep track of who has dealt with what, and who is currently dealing with something they have always used the colour codings and tick/flag features. Since the migration, some users are reporting that around 10 seconds after they colour code/tick, it undoes their markings. Some other users are fine. All users running Outlook 2010. Really bizzare, any ideas?
0
Comment
Question by:SimonBrook
2 Comments
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 36907063
First Check SP1 is being used
http://support.microsoft.com/kb/2460049

Secondly, I would check that All the users that are using the shared Mailbox, do not have cached exchange mode on
0
 

Expert Comment

by:anatomija
ID: 37074009
Thanks apache09 - I've been having the same issue, turning off caching worked for me. I've found it also interferes with out of office messages as well. cheers!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question