?
Solved

Exchange 2007 - Auto Replies

Posted on 2011-09-30
12
Medium Priority
?
702 Views
Last Modified: 2012-05-12
Hi All,

I know this question, or varients of it, have been asked many times but I can't find a resolution.

I have a mailbox that other users can send from in Exchange 2007 this mailbox has an autoreply enabled which is now in a loop with another external auto-reply.

How can I administer this internal auto-reply, i.e. turn it off for a few minutes?

Thanks

(Exchange 2007 SP1, Outlook 2010)
0
Comment
Question by:techmiss
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 3
  • +1
12 Comments
 
LVL 6

Expert Comment

by:Reubenwelsh
ID: 36890781
If you give yourself rights to the users mailbox, and connect to it via outlook you can turn it off for a short period.

//RW
0
 
LVL 6

Expert Comment

by:Reubenwelsh
ID: 36890802
How that i think about it, have you made some strange policys? Since exchange 2007 microsoft have had things implemeted to avoid loops. Only one autoreply i sent these days when you email someone who is away.
http://support.microsoft.com/default.aspx?scid=kb;en-us;157961
0
 
LVL 2

Expert Comment

by:dm_mcelduff
ID: 36890807
How is the autoreply configured? Is done via a server side rule on the mailbox? If so you can administer the rules by creating an outlook profile for the mailbox, then turn the rule of temporarily.

If this is configured using a rule the it is also worth modify in this with an expection to help prevent the look in future. For example exclude replies from all emails with 're:' in the subject line.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 6

Expert Comment

by:expone
ID: 36890820
Login to that mailbox via Outlook Web Access and change "out of office" setting there:

http://your-server-name/owa 
0
 
LVL 6

Expert Comment

by:Reubenwelsh
ID: 36890844
You dont want to breach the users privicy by changeing there password unless you really need to though :(
0
 

Author Comment

by:techmiss
ID: 36890918
I have connected, looked under rules and alerts but there are none configured... where else should I look?

Cheers
0
 
LVL 6

Expert Comment

by:expone
ID: 36890925
Sorry, Outlook Web Access requires https, so the correct link for my previous post is:

https://your-server-name/owa 
0
 

Author Comment

by:techmiss
ID: 36890963
Hi all,

I have connected via OWA and there is no out-of-office configured.

@dm_mcelduff: I do not know how the server is configured (i have recently taken it on and there is zero documentation)... I'm a bit stuck really!

0
 
LVL 6

Accepted Solution

by:
expone earned 1000 total points
ID: 36891007
In that case replies are probably defined on the PC in Outlook as a client rule (and not a server rule). You may be able to overcome this by creating out-of-office reply in OWA, which will become a server rule and hence override your client's rule. Then you can stop out-of-office reply in OWA.
0
 
LVL 2

Assisted Solution

by:dm_mcelduff
dm_mcelduff earned 1000 total points
ID: 36891034
Ah yes lack of documentation is an all too common issue unfortuantely!

If it is stuck in a loop then it wont be an out of office issue, as this will have a one time only reply to prevent such loops. It is almost certianly a server side rule on the mailbox.

As you have logged in to the account using owa I assume you have the users account details, i.e. username and password.
Option 1:
You can turn the rule off in OWA, go to options and the rules and untick the offending rule then click on save.
Option 2:
Other wise log on to a machine as the user and open outlook then (assuming you are using outlook 2010 as stated) click on file, then on 'manage rules and alerts' from there you can disable the offending rule

Hope this helps!
0
 
LVL 2

Expert Comment

by:dm_mcelduff
ID: 36891045
@expone Server side rules can also be auto replies,
Creating an out of office reply will not solve the issue as the two a mutually exclusive processes.
0
 

Author Closing Comment

by:techmiss
ID: 36891149
Yes it was a rule on a random PC hosted on VM Ware!!

I have split the points as you were both of help, hope this is ok.

Cheers
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Suggested Courses
Course of the Month14 days, 5 hours left to enroll

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question