Solved

"Action Center" GPO not available

Posted on 2011-09-30
12
1,997 Views
Last Modified: 2016-02-25
Hi,

We upgraded our 2008 Domain to 2008 R2 domain and forest functional level.
Now we tried to apply a Policy called "Remove the Action Center icon", but the policy is just not there.

Any ideas?

regards
0
Comment
Question by:Psymonious
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 
LVL 39

Expert Comment

by:Krzysztof Pytko
ID: 36890898
Have you configured this GPO ?
http://technet.microsoft.com/en-us/library/ee617161%28WS.10%29.aspx

Make sure that you linked policy into user's OU. That settings affect only users not computers :)

And of course you need to have Win7 or 2008 R2 to be able to use this policy

Regards,
Krzysztof
0
 
LVL 1

Author Comment

by:Psymonious
ID: 36890931
As i said.... i can't configure the Policy, cause it is not there.
And yes, we have Windows 2008 R2 otherwise i couldn't upgrade domain/forest functional level to "2008 R2".

0
 
LVL 39

Expert Comment

by:Krzysztof Pytko
ID: 36890958
Are you sure that it's not available there ? :)
Check if you have no enabled Filter on "Administrative Templates" node.\

Select "Administrative Templates" node, click on it right mouse button and check if there is no mark next to "Filter on"
If so, untick it and check again

If not, mark it and choose "Filter Option". Enable "keywords" check and type there

remove the action center icon
change scope from any to exact

go to "All Settings" and check if you can see it

Krzysztof
0
Forrester Webinar: xMatters Delivers 261% ROI

Guest speaker Dean Davison, Forrester Principal Consultant, explains how a Fortune 500 communication company using xMatters found these results: Achieved a 261% ROI, Experienced $753,280 in net present value benefits over 3 years and Reduced MTTR by 91% for tier 1 incidents.

 
LVL 1

Author Comment

by:Psymonious
ID: 36891204
To find the setting i filtered the word "action", "center" and "icon" but this policy is not existent.
I also couldn't find the setting in "All Settings".

On the Testenvironment were we did the same migration from 2008 to 2008 R2 the setting is available.
0
 
LVL 39

Expert Comment

by:Krzysztof Pytko
ID: 36891259
When you raised FFL this shouldn't be problme, strange :/
Try to run on your Infrastructure Master in command-line

adprep /gpprep

Krzysztof
0
 
LVL 1

Author Comment

by:Psymonious
ID: 36891430
It seems that this was already OK...

D:\support\adprep>adprep.exe /domainprep /gpprep
Running domainprep ...

Domain-wide information has already been updated.
[Status/Consequence]
Adprep did not attempt to rerun this operation.

No Group Policy Object (GPO) updates needed, or GPO information has already been
 updated.
[Status/Consequence]
Adprep did not attempt to rerun this operation.

Open in new window

0
 
LVL 7

Expert Comment

by:ComputerBeast
ID: 36891545
Hi,

Try to do following:

Control Panel/Action Center/Change Action Center settings/Turn messages on or off
options does indeed change the registry {GUID}\CheckSettings values in that Checks Key.

Control Panel/Action Center, log off/log on, and then export that Checks Key in the registry to use in your deployment.

Thank you
Anil
0
 
LVL 1

Author Comment

by:Psymonious
ID: 36891839
@ComputerBeast
we don't want to do that this way cause their should be a policy for that

@iSiek
i compared the policies from the microsofts gpo xlsx sheet with the ones i can choose in the gpmc
and all of the new "Windows 7 or Windows Server 2008 R2" policies are not available
0
 
LVL 1

Accepted Solution

by:
Psymonious earned 0 total points
ID: 36892415
OK... finally i found the problem.

The Default Policy Store ist in %SYSTEMROOT%\PolicyDefinitions
Someone configured a Central Store in \\contoso.com\SYSVOL\contoso.com\Policies\PolicyDefinitions

It seems that you have to copy the files by yourself after an upgrade.
Is that correct?
0
 
LVL 39

Assisted Solution

by:Krzysztof Pytko
Krzysztof Pytko earned 250 total points
ID: 36892469
Yes, there shoudl be placed all of Administrative Templates :)
By default central store is not created and each DC has them locally :) Good point, Psymonious

Krzysztof
0
 
LVL 1

Author Closing Comment

by:Psymonious
ID: 36915521
After a long search and try i fixed the problem by myself.
Thanks to iSiek for supporting my brain to go into the right direction.
0
 
LVL 2

Expert Comment

by:CanalIns
ID: 41481495
Looks like Microsoft removed these settings once the Windows 10 1511 ADMX files are loaded to the Central Store?
1

Featured Post

How Do You Stack Up Against Your Peers?

With today’s modern enterprise so dependent on digital infrastructures, the impact of major incidents has increased dramatically. Grab the report now to gain insight into how your organization ranks against your peers and learn best-in-class strategies to resolve incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
This article describes my battle tested process for setting up delegation. I use this process anywhere that I need to setup delegation. In the article I will show how it applies to Active Directory
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question