• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 195
  • Last Modified:

No access to internet

OK this is a tough one....Windows 7 64 Bit on domain, set up a new user on it an then discovered that the PC could not get to the internet. I can get to the Intranet, to the network drives and install software without a problem. I can get to the inernet links on the intranet page (dictionary.com, Reference.com) I can get to microsoft.com and nothing else. So I reloaded the OS and the results are the same.
1 Solution
check with the administrator if there is a proxy server to be used in internet settings.
How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?



I would star there....

Can you ping google.com?
Can you browse to ?
jlspencerAuthor Commented:

I can ping google.com but cannot open

not sure how it could be a rootkit as this is a new install...
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Jaroslav MrazCTOCommented:
What browser do you using?  Did you try to check security settings of browser?
Has it been plugged into a network? If so, then it could be an infection...... Ive seen crazier....
Contact to your Domain Administrator, tell him to allow your Pc as client from domain
jlspencerAuthor Commented:
I ended up putting in a static address on the PC and that resolved the problem. Today I benched another PC and on boot it was using the same address and suffered the same problems. So this issue is address related, Somewhere in the firewall cache or the webfilter this address is not clearing.
jlspencerAuthor Commented:
I added static address on my own hunch and that solved the problem.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now