Solved

Computers not appearing in Symantec Backup Exec DLO

Posted on 2011-09-30
2
1,062 Views
Last Modified: 2013-12-01
Hi Experts,

I have Symantec Backup Exec 2010 R3, and have installed the Desktop Laptop Option on to five computers.

I then added the users in to the DLO console, but three of them (Win7x2, XPx1) are showing as having no agent installed. The other two are OK (Win7 and XP).

Any ideas?

Cheers
0
Comment
Question by:failed
  • 2
2 Comments
 

Accepted Solution

by:
failed earned 0 total points
ID: 36948818
No replies
0
 

Author Closing Comment

by:failed
ID: 36948821
No replies
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
By default, Carbonite Server Backup manages your encryption key for you using Advanced Encryption Standard (AES) 128-bit encryption. If you choose to manage your private encryption key, your backups will be encrypted using AES 256-bit encryption.
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now