• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 662
  • Last Modified:

Disable ICA printers in Xenapp 6.0 on Windows 20008 R2 64

So,
I have am opposite of most users in this case. I am useing Screwdrivers for cleint printing. My problem is I have disables and created policy to not allow ICA printers but they still show up. I have going into Windows 08 .
I have Printers turned off in the ICA TCP. So I can't figure out why they are showing up.
 ICA TCP Properties from ServerThis is the RDP properties. I can't figure out why I am still getting ICA Printers.
Biggest problem is I don't want each user to see 20 printers. Just adds to phones calls.
 rdp properties
Any Ideas?
0
MARKROX
Asked:
MARKROX
  • 2
2 Solutions
 
saraf1000Commented:
In the Citrix Connection configuration under Client settings do you have the Printer settings there disabled?

Else just uniinstall and reinstall the Terminal Services from add/remove programs. Make sure you take a image snapshot.

Saraf
0
 
barrykflCommented:
did u set at citrix access console and configuration console?
0
 
barrykflCommented:
if citrix part all set , FINALLY try Disable all terminal servers cleint printer setiing at TERMINAL SERVER SIDE.

Let it all gone.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now