Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 478
  • Last Modified:

Lotus 8.52 Client autofilling in "TO" addresses

I'm using the 8.52 client of Lotus Notes on a Domino 6.56 server.  The issue I'm running into is when I type a partial name of someone I'm sending an email to, it pulls in names of people who have sent email to me, but are not in my personal or company address book.  How can I change this - if they're not in my address book or in the company address book, I do not want to have them show up as I'm typing?  
0
sfrisk
Asked:
sfrisk
  • 2
1 Solution
 
bluemelnCommented:
This is a new feature in LN 8.x.x called Recent Contacts. To view and edit (delete) Recent Contacts, you need to be running the Lotus Notes client in standard mode (the Eclipse graphic version with the side panels). You automatically run in standard mode if you do not add the "-basic" switch to the shortcut when you open the client.

Open Contacts. In the left panel, select Recent Contacts. Delete the one that is causing you problems.
0
 
bluemelnCommented:
And you can disable this feature by adding a line in the client's notes.ini file or changing your preferences. Here are the instructions: https://www-304.ibm.com/support/docview.wss?uid=swg21267115
0
 
wirahaCommented:
All of those names are saved automatically in you personal address book. Open your local PAB, Click on "Recent Contacts" and you will find all them there. Now, just delete the one's you don't want anymore.
I hope it can help you.
0
 
sfriskAuthor Commented:
Thank you - "recent contacts" was very irritating.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now