Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2415
  • Last Modified:

AllWorx Remote Phones and ASA configuration

I have an AllWorx 48x controller in a main office with a public IP address on the wAN port  in DMZ/Firewall mode.

I have another location that I am attempting to use the AllWorx 9212 IP phones.

I can get the registration fine without any changes to the ASA 5510 at theremote phone site.
Calls can be generated and received, however there is NO AUDIO in either direction.

Please assist me with using the ASDM tool to modify my current configuration.
I have attempted to use a separate Public IP address for a static NAT and ACL statements that work as afar as accessing the phones web server, but the audio won't work even when I restrict the RTP port range for the phone configuration and set it statically in ASA.

I want to be able to use minimal configuration on the ASA to support multiple remote phones.

Please help.
From AllWorx site:
The following ports must be opened on your remote firewall to allow traffic from the WAN to the LAN IP address of your Allworx Phone:

•UDP port 2088 (BLF Traffic)
•UDP port 5060 (sip registration)
•UDP ports 16384 to 16393 (RTP media streams-Audio)
0
NetManaged
Asked:
NetManaged
  • 2
  • 2
1 Solution
 
Alan Huseyin KayahanCommented:
Whenever NAT is involved, VOIP is always problematic. Most probably, everything will work if you somehow manage to assign the public IP directly to Allworks controller.

And the following may help.
http://www.ccietalk.com/2009/08/03/cisco-asa-inspection-issues
0
 
NetManagedAuthor Commented:
MrHusy,

     I stated in my original question,"I have an AllWorx 48x controller in a main office with a public IP address on the WAN port  in DMZ/Firewall mode."
0
 
NetManagedAuthor Commented:
MrHusy, Points awarded for the link. That was what I needed to do.
Disable VoIP-related inspections. Life is good again.
0
 
Alan Huseyin KayahanCommented:
Great =], I interpreted the question as if the public IP was at firewall's interface and posted the link just incase if I misinterpreted.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now