Solved

asa5505 to 3000 concentrator has intermittent connection

Posted on 2011-09-30
9
393 Views
Last Modified: 2012-05-12
Cicso asa5505 8.2.5 cant keep a solid connection to Cisco VPN 3000 concentrator.
 
This is 5505 config:
# sh run
: Saved
:
ASA Version 8.2(5)
!
hostname kworobiec-asa
domain-name necam.com
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
 switchport access vlan 2
 speed 100
 duplex full
!
interface Ethernet0/1
 speed 100
 duplex full
!
interface Ethernet0/2
 speed 100
 duplex full
!
interface Ethernet0/3
 speed 100
 duplex full  
!
interface Ethernet0/4
 speed 100
 duplex full
!
interface Ethernet0/5
 speed 100
 duplex full
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 172.26.172.177 255.255.255.248
!
interface Vlan2
 nameif outside
 security-level 0
 ip address dhcp setroute
!
ftp mode passive
dns server-group DefaultDNS
 domain-name necam.com
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto isakmp policy 65535
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
management-access inside
dhcpd dns 172.24.20.70 172.24.172.35
dhcpd wins 172.24.21.48 172.24.172.35
dhcpd auto_config outside
!            
dhcpd address 172.26.172.178-172.26.172.182 inside
dhcpd enable inside
!
vpnclient server 143.101.4.25
vpnclient mode network-extension-mode
vpnclient vpngroup VPN-3002 password *****
vpnclient username kworobiec password *****
vpnclient management clear
vpnclient enable
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny  
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip  
  inspect xdmcp
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:4a31e9c5af456f01eb7c9db8b2128636
: end

I used a sample asa config, but it was 8.2.1, anyone think this is the problem?
The one with 8.2.1 apparently works.
0
Comment
Question by:dc0ntreras
  • 7
  • 2
9 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 36894751
So, you are trying to use the ASA as a EZVPN client to the VPN3000 that is not designed to be a EZVPN server?
I suggest setting up a static LAN-2-LAN VPN tunnel
0
 

Author Comment

by:dc0ntreras
ID: 36895097
We have several other ASA's configured the same way that are terminating on that VPN3000.  Any other ideas?
Thanks
David C.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 36896335
Wan link? Is the connection solid? Is it DSL? Cable?
Is there anything different about this configuration than any of the others that work fine? It could be the difference between OS 8.2(1) and this 8.2(5)
Try downgrading to 8.2.1?
0
 

Author Comment

by:dc0ntreras
ID: 36911990
ok I will try downgrading it.
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:dc0ntreras
ID: 36919368
I cant get 8.2.1 from Cisco website.  It only provides 8.2.2 or 8.0.2-5.  I tried 8.2.2 same results.  Any other ideas?
should I try 8.0.5?
0
 

Author Comment

by:dc0ntreras
ID: 36964924
OK Lmoore, you said
So, you are trying to use the ASA as a EZVPN client to the VPN3000 that is not designed to be a EZVPN server?
I suggest setting up a static LAN-2-LAN VPN tunnel .

What are you seeing that is telling you that I am using EZVPN?
I have never used teh EZVPN /ADSM software, so I am not sure what the difference in the configuration would look like.  I am trying to setup a site to site/LAN 2 LAN vpn tunnel from an ASA5505 to a 3000 concentrator that already has several ASA's.  
The log on the ASA shows:
Tunnel Rejected: Conflicting protocols specified by tunnel-group and group-policy
This may be what you are referring to, im not for sure though.
The connection is intermittent.  
I tried setting the outside mtu to 1492, no help.
I am stuck.
I am going to try and get a config from a known working ASA.
0
 

Author Comment

by:dc0ntreras
ID: 36964938
lrmoore, I took the ASA home it does the same thing, so I know its not my connections at work.  Its not the OS, I tried 8.2.2, then I tried the config on another ASA with 7.2.4, does the samething.
0
 

Accepted Solution

by:
dc0ntreras earned 0 total points
ID: 37057736
We had the IP address already in use by another use.  That was the problem.
0
 

Author Closing Comment

by:dc0ntreras
ID: 37268947
We found the problem with more troubleshooting with cisco.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

One of the Top 10  common Cisco VPN problems are not-matching shared keys. This is an easy one to fix, but not always easy to notice, see the case below. A simple IPsec tunnel between fast Ethernet interfaces of routers SW1 (f1/1) and R1(f0/0). …
I've had to do a bit of research to setup my VPN connection so that Clients can access Windows Server 2008 network shares.  I have a Cisco ASA 5510 firewall.  I found an article which was extremely useful: It had a solution if you use ASDM to config…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now