Solved

eigrp adjacency us flapping

Posted on 2011-09-30
6
975 Views
Last Modified: 2012-05-12
I have a new DS3 45 Megs line from A to B

here is what i get
tcorcalr1#
.Oct  1 00:51:19: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 10.200.29.1 (FastEthernet0/1) is down: Interface Goodbye received
tcorcalr1#
.Oct  1 00:51:23: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 10.200.29.1 (FastEthernet0/1) is up: new adjacency
tcorcalr1#
.Oct  1 00:52:06: %SEC-6-IPACCESSLOGNP: list 2 denied 0 172.18.193.30 -> 0.0.0.0, 60 packets
tcorcalr1#
.Oct  1 00:52:43: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 10.200.29.1 (FastEthernet0/1) is down: Interface Goodbye received
tcorcalr1#
.Oct  1 00:52:47: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 10.200.29.1 (FastEthernet0/1) is up: new adjacency
tcorcalr1#
.Oct  1 00:54:07: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 10.200.29.1 (FastEthernet0/1) is down: retry limit exceeded
tcorcalr1#
.Oct  1 00:54:11: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 10.200.29.1 (FastEthernet0/1) is up: new adjacency

Any ideas ? It is a simple p2p line.
Any idea would be appreciated
0
Comment
Question by:c_hockland
  • 3
  • 3
6 Comments
 

Author Comment

by:c_hockland
ID: 36895007
on Site A i have

interface FastEthernet1/0
 description ---- Global Crossing MPLS 2mb to xxx ----
 ip address 10.10.200.26 255.255.255.252
 ip virtual-reassembly
 ip route-cache flow
 duplex full
 speed 100
end
!
interface FastEthernet2/1
 description --- DS3 45 Meg to Site B
 ip address 10.200.29.1 255.255.255.224
 duplex full
 speed 100
end

but when i do
tcorlimr1#traceroute 10.200.29.2

Type escape sequence to abort.
Tracing the route to 10.200.29.2

  1 10.10.200.25 0 msec 0 msec 4 msec
  2 172.16.28.65 0 msec 0 msec 0 msec
  3 172.16.28.65 !H  *  !H

it cleary goes to the wrong interface

why ?
0
 

Author Comment

by:c_hockland
ID: 36895019
also
router eigrp 100
 passive-interface GigabitEthernet0/1
 passive-interface FastEthernet1/0
 network 10.200.20.0 0.0.0.255
 network 10.200.21.0 0.0.0.255
 network 10.200.22.0 0.0.0.255
 network 10.200.29.0 0.0.0.255
 network 10.200.130.0 0.0.0.255
 network 10.200.131.0 0.0.0.255
 network 10.200.132.0 0.0.0.255
 network 10.200.150.0 0.0.0.255
 network 10.200.153.0 0.0.0.255
 network 10.200.155.0 0.0.0.255
 network 172.17.193.0 0.0.0.255
 no auto-summary

ip route 0.0.0.0 0.0.0.0 209.45.66.145 name ---->dg_to_Rcp_internet_router
ip route 10.10.200.28 255.255.255.252 10.10.200.25 name ---->
ip route 10.200.20.21 255.255.255.255 10.200.21.97 name ---->
ip route 10.200.21.149 255.255.255.255 10.200.21.97 name ---->
ip route 10.200.22.130 255.255.255.255 10.200.21.97 name ---->
ip route 10.200.22.162 255.255.255.255 10.200.21.97 name ---->
ip route 10.200.24.130 255.255.255.255 10.200.21.97 name ---->
ip route 10.200.29.2 255.255.255.255 10.10.200.25 name ---->
ip route 172.16.50.48 255.255.255.252 10.10.200.25 name ---->
ip route 172.19.64.26 255.255.255.255 10.200.132.130 name ---->
ip route 172.19.64.27 255.255.255.255 10.200.132.130 name ---->

Do i need to add a static route ?
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 36896006
Hi,

Can you post the config from the other side?
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:c_hockland
ID: 36897241
interface Tunnel2162
description ---- Site B & Site A 10Meg MPLS ----
ip address 10.200.132.130 255.255.255.252
ip route-cache flow
delay 90000
shutdown
tunnel source 10.200.29.2
tunnel destination 10.200.28.226
tunnel key 2162
!
interface FastEthernet0/0
description ----  Internal  ----
ip address 172.19.64.3 255.255.255.0
duplex full
speed 100
no cdp enable
standby 0 track Serial0/2/0
 
interface FastEthernet0/1
description --- Site A DS3 45 Meg
ip address 10.200.29.2 255.255.255.224
duplex full
speed 100
!
interface Serial0/2/0
description -- LPL to New office Telmex 2meg ---
bandwidth 2048
ip address 10.200.152.230 255.255.255.252
encapsulation ppp
ip route-cache flow
no cdp enable
service-policy output Outbound_shaping
!
router eigrp 100
network 10.200.29.0 0.0.0.255
network 10.200.132.0 0.0.0.255
network 10.200.152.0 0.0.0.255
network 172.19.64.0 0.0.0.255
no auto-summary
 
no ip classless
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.200.29.1 name ----->DS3_Line_to_Site A
0
 
LVL 17

Accepted Solution

by:
rochey2009 earned 500 total points
ID: 36898116
show interface fa2/1

is the interface up, up?
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 36899222
what caused the interface to be down?
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
cisco ubr7200 problem with  interface Wideband-Cable 1 36
Destination host unreachable 12 69
SMB Routers with GB WAN 12 43
2 routers, one cable modem 10 86
I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now