Solved

ZOTAC Z68ITX-A-E Nic did not obtain IP

Posted on 2011-10-01
7
385 Views
Last Modified: 2012-05-12
Hi all

I built a pc with mobo ZOTAC Z68ITX-A-E. it has two gigabyte NICs and Wifi. At home, everything work fine. I took my pc to work and connected it to wire network and I tried both of NICs. It did not obtain an IP. While I have another pc works fine, there is no problem with work network. Even I tried ping 127.0.0.1 and it work.

I am guessing the problem is from the driver!. But I removed it, and install it again. nothing happened.
I tried Windows troubleshooting. Also it did not solve the problem.

I am using Windows 7 Ultimate with SP1.

Please help me....
0
Comment
Question by:Abdurahman Almatrodi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 38

Expert Comment

by:Gerwin Jansen, EE MVE
ID: 36897840
Hello Almatrodi, there is a few things you can do:

- Have a look in the Windows Event logs and see if there is anything odd in the Application and System categories.
- Check the Speed&Duplex setting on the NICs, is it set to Auto-Negotiate? If so, try 100Mb full duplex instead.
- Check with your IT Department at work if there's some policy active that prevents unregistered/unknown computers (NICs) to access the network.
0
 
LVL 1

Author Comment

by:Abdurahman Almatrodi
ID: 36898420
Hi

- There is nothing odd. it was working perfectly at home.
- I tried to change in speed and duplex, but did not work.
- there is no policy is active about this issue.

Thanks
0
 
LVL 38

Expert Comment

by:Gerwin Jansen, EE MVE
ID: 36898715
What BIOS version do you have? 2K110809 or 2K110617?
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
LVL 1

Author Comment

by:Abdurahman Almatrodi
ID: 36902176

bios is American Megatrends Inc. 4.6.4, 6/17/2011

and btw, I bought a use to Ethernet and it works.
0
 
LVL 38

Accepted Solution

by:
Gerwin Jansen, EE MVE earned 500 total points
ID: 36902386
The BIOS version numbers I got differ from yours but your date suggests that it is the Factory delivered version. There was a new BIOS for your board released in september 2011, I suggest you upgrade and see if it fixes your issue. Good test btw to put in a separate NIC, I would have tested this as well.
0
 
LVL 1

Author Comment

by:Abdurahman Almatrodi
ID: 36907876

Thnaks very much. It works well now.
0
 
LVL 1

Author Comment

by:Abdurahman Almatrodi
ID: 36907878

Thanks very much. It works well now.
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Suggested Courses
Course of the Month6 days, 15 hours left to enroll

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question