• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 277
  • Last Modified:

Windows workgroup shares accessilble via wired connection, not via wireless??

A Toshiba Sat Pro laptop (Windows 7 Pro) connects successfully with a Windows 7 Pro desktop for sharing folders with an ethernet connection.  When switching over to the wireless connection, the share folders become inaccessible.  Neither computer has the Homegroup facility activated.
The ADSL wireless router is a Netgear DGN2000.
0
digibyte86
Asked:
digibyte86
  • 2
  • 2
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
Make sure your wireless NIC is using the same sharing options as your wired NIC. Look in Control Panel -> Network and Sharing Center.

Make sure the wireless NIC does not have a firewall turned on. This can happen if your laptop has its own wireless manager. Try turning off all firewalls temporarily (Windows, AV and Third Party apps) to see if this is the problem.

Make sure the obvious: That you are not connecting to someone else's non-secured wireless.

Check your wireless router firewall and wireless settings for blocking traffic.

... Thinkpads_User
0
 
ChiefITCommented:
Open up your "Network and Sharing Center."

Click "Change Adapter Settings" in right-hand pane.

This should bring you to Control Panel\Network and Internet\Network Connections. You can also get there by running "ncpa.cpl".

Hit "ALT" to make the menu bar visible, and pick "Advanced" (Alt-N will bring you directly to that menu), and pick "Advanced Settings".

That will open the Advance Settings window, and you can adjust your binding order there.

You will want to be able to use both nics, and ignore bind order between them.
0
 
digibyte86Author Commented:
Thank you thinkpads user and ChiefIT for your comments, the laptop is in a remote location and I hope to get back to it in the next couple of days.  I will report back with the results of your suggestions.
0
 
ChiefITCommented:
Are your access points a router? Netbios broadcasts are not routable and will not go through a router. So, keep that in mind.
0
 
John HurstBusiness Consultant (Owner)Commented:
Thank you. I was pleased to assist. .... Thinkpads_User
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now