Solved

exchange 2010 with BIS

Posted on 2011-10-01
8
470 Views
Last Modified: 2012-06-21
Hello i have blackberry (BIS) was working fine for exchange 2007,
Now I install a new server for another sister company I have the same setting on both just the exchange 2010 server.
Then I am not able to setup the exchange in the blackberry device, owa function normally on exchange 2010
0
Comment
Question by:bugs-it
  • 4
  • 3
8 Comments
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
Comment Utility
0
 
LVL 49

Expert Comment

by:Akhater
Comment Utility
You do mean BIS and not BES right ?

In that case, on the 2010 run

get-webservicesvirtualdirectory | set-webservicesvirtualdirectory -BasicAuthentication:$True
0
 

Author Comment

by:bugs-it
Comment Utility
hi akhater i try it didn't work
0
 
LVL 49

Expert Comment

by:Akhater
Comment Utility
how is your exchange reachable from the internet ? do you have any kind of proxy or just natting
0
Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

 

Author Comment

by:bugs-it
Comment Utility
Just natting behind UTM firwall
0
 
LVL 49

Expert Comment

by:Akhater
Comment Utility
go to https://www.testexchangeconnectivity.com/ and give Microsoft Exchange Web Services Connectivity Tests a spin
0
 

Accepted Solution

by:
bugs-it earned 0 total points
Comment Utility
hello i solve th issue
i solve the problem of BIS-- while i was have having problem deleting messages from owa inbox i got error delete an email it comes up with the following error. "Your network connection isn't available. If the problem continues, contact your helpdesk with this HTTP Status
i did the following
renaming web.config file in inetpub/wwwroot
I modify the authentification parameters in IIS management console.
 
Caution : i'm not talking about files and folder permissions but the Authentification icon in iis management console when you click on each subfolder.
 
For the subfolder ecp :
 •anonymous : disabled
•basic : enabled
•digest : disabled  
•Forms : disabled
•Windows : enabled
•ASP.NET : disabled

For the subfolder EWS :
 •anonymous : enabled
•basic : enabled
•digest : disabled  
•Forms : disabled
•Windows : enabled
•ASP.NET : disabled

For the subfolder owa :
 •anonymous : disabled
•basic : enabled
•digest : disabled  
•Forms : disabled
•Windows : enabled
•ASP.NET : disabled

then reset IIS
0
 

Author Closing Comment

by:bugs-it
Comment Utility
was completely solve
0

Featured Post

Want to promote your upcoming event?

Attending an event? Speaking at a conference? Or exhibiting at a tradeshow? Easily inform your contacts by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

Join & Write a Comment

Resolve DNS query failed errors for Exchange
Easy CSR creation in Exchange 2007,2010 and 2013
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now