Solved

exchange 2010 with BIS

Posted on 2011-10-01
8
474 Views
Last Modified: 2012-06-21
Hello i have blackberry (BIS) was working fine for exchange 2007,
Now I install a new server for another sister company I have the same setting on both just the exchange 2010 server.
Then I am not able to setup the exchange in the blackberry device, owa function normally on exchange 2010
0
Comment
Question by:bugs-it
  • 4
  • 3
8 Comments
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 36897605
0
 
LVL 49

Expert Comment

by:Akhater
ID: 36899750
You do mean BIS and not BES right ?

In that case, on the 2010 run

get-webservicesvirtualdirectory | set-webservicesvirtualdirectory -BasicAuthentication:$True
0
 

Author Comment

by:bugs-it
ID: 36900383
hi akhater i try it didn't work
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 49

Expert Comment

by:Akhater
ID: 36903130
how is your exchange reachable from the internet ? do you have any kind of proxy or just natting
0
 

Author Comment

by:bugs-it
ID: 36905510
Just natting behind UTM firwall
0
 
LVL 49

Expert Comment

by:Akhater
ID: 36906335
go to https://www.testexchangeconnectivity.com/ and give Microsoft Exchange Web Services Connectivity Tests a spin
0
 

Accepted Solution

by:
bugs-it earned 0 total points
ID: 36970526
hello i solve th issue
i solve the problem of BIS-- while i was have having problem deleting messages from owa inbox i got error delete an email it comes up with the following error. "Your network connection isn't available. If the problem continues, contact your helpdesk with this HTTP Status
i did the following
renaming web.config file in inetpub/wwwroot
I modify the authentification parameters in IIS management console.
 
Caution : i'm not talking about files and folder permissions but the Authentification icon in iis management console when you click on each subfolder.
 
For the subfolder ecp :
 •anonymous : disabled
•basic : enabled
•digest : disabled  
•Forms : disabled
•Windows : enabled
•ASP.NET : disabled

For the subfolder EWS :
 •anonymous : enabled
•basic : enabled
•digest : disabled  
•Forms : disabled
•Windows : enabled
•ASP.NET : disabled

For the subfolder owa :
 •anonymous : disabled
•basic : enabled
•digest : disabled  
•Forms : disabled
•Windows : enabled
•ASP.NET : disabled

then reset IIS
0
 

Author Closing Comment

by:bugs-it
ID: 37436374
was completely solve
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

792 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question