using multiple cisco aironet 1130 with avaya 3645

Hello Experts,

I am expanding my business to over 20,000 sqr/ft and two floor.  I currently use a Cisco Aironet 1130 to provide wireless VOIP for my Avaya 3645 phones.  I would like to add two addition routers for better coverage and have the phone and future wireless motorola devices roam without loosing connections.  

I installed a second 1130 on a different floor with the same SSID and security setup.  WPA-TKIP and the devices can associate with the nearest AP.  

here is the set-up:
ap1 - channel 1, WPA-TKIP, SSID:AP_IPH
ap2 - channel 8 WPA-TKIP, SSID:AP_IPH

4 wireless phones, 2 wireless not much traffic.  The computers are not currently running and will be added on a seperate VLAN when added.

My question is when I roam with a wireless phone, I get static and the phone does not "hop" to the next AP until I'm right by the next AP.  Is there a way I can control when the devices "hop's" to a next AP based on the highest signal strength of the AP, thus hoping to the next AP earlier.

I followed the documentation on setting up QOS for the Avaya.  

I have reviewed these documents, however it does not appear I have all the hardware required.
Who is Participating?
Aaron TomoskyConnect With a Mentor Technology ConsultantCommented:
There are two ways to fix this, on the client (phone) you can look for "roaming aggressiveness" or something similar. However istuff and many other devices dont have this setting, so on the ap the easiest thing to do is set the required rate higher. On the cisco you uncheck the lower speeds. This will cause it to drop the ap sooner as higher speeds only work at closer distances.
Bill_MillikinAuthor Commented:
Hello aarontomosky....since I posted over the weekend, I am going to give this some addtional time for responses.  I will test your recomendations tomorrow.   thanks
Hmmm...if I understand things correctly if you want to roam between the two and not have your call drop you are going to need both AP's to get to the same VLAN (if you switch AP's your IP will need to change if on seperate VLANS...the call will not follow)

I would also recommend using a wireless controller - you will get more out of your AP investment.
Bill_MillikinAuthor Commented:
Thanks for the tip.  Adjusting the radios help the problem.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.