Solved

Howto Define Access to Exchange 2007 with EDGE and forefront TMG 2010 (workgroup installation)

Posted on 2011-10-01
8
395 Views
Last Modified: 2012-05-12
Hi

I have a TMG 2010 (ip 10.0.0.199) installed in workgroup mode, 2 LAN: External to internet adn Internal to Local LAN Switch
I have EDGE & Forefront Protection 2010 for Exchange installed on my TMG 2010 (Without any setting, out of the box isntallation)
I have SBS2008 with exchange 2007  (ip 10.0.0.190)
I have MX record for my mail.mydomain.com (external ip 213.194.2.3, This IP is my Static IP from the ISP)

What are the steps I have to do in order to Send and Recive Emailes
Please provide me with exact steps I need to do in each server

Thanks
0
Comment
Question by:DoronAviad
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
8 Comments
 
LVL 15

Expert Comment

by:Jaroslav Mraz
ID: 36897104
0
 

Author Comment

by:DoronAviad
ID: 36897215
This artical is abouth exchange 2010 and not 2007,
It dosen't say anything about EDGE server and Forfront For exchange Protection
0
 
LVL 15

Expert Comment

by:Jaroslav Mraz
ID: 36897368
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 24

Accepted Solution

by:
Rajith Enchiparambil earned 500 total points
ID: 36897608
0
 

Author Comment

by:DoronAviad
ID: 36898016
Rajith

After trying your answer I get this error in the Exchange server 2007 when trying to import the XML file created in the EDGE


Error:
The version of the Edge subscription doesn't match any Hub Transports servers in the subscribed site

Exchange managemnet shell command attemped ...
0
 

Author Comment

by:DoronAviad
ID: 36898402
I fix the problem with the

Error:
The version of the Edge subscription doesn't match any Hub Transports servers in the subscribed site

Exchange managemnet shell command attemped ...

Exchange 2007 SP where not the same, one sp2 and the 2'nd sp3

Now I upgraded from sp3 to sp3 and it is working
0
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 36900542
Good that it got resolved.

Please close the question as this will provide a solution for other people as well, when the google.
0
 

Author Closing Comment

by:DoronAviad
ID: 36901533
Had to dig in some more but at the end it is working

Thanks
0

Featured Post

Office 365 Advanced Training for Admins

Special Offer:  Buy 1 course, get 2nd free!  Buy the 'Managing Office 365 Identities & Requirements' course w/ Accelerated TestPrep, and automatically receive the 'Enabling Office 365 Services' course FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

In this article, I will show you HOW TO: Suppress Configuration Issues and Warnings Alert displayed in Summary status for ESXi 6.5 after enabling SSH or ESXi Shell.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This video discusses moving either the default database or any database to a new volume.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question